
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldbulletin.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="formula 1, tennis, sport, football, motor racing, auto racing, soccer, nascar cup series championship, premier league, field hockey" />
<meta name="news_keywords" content="formula 1, tennis, sport, football, motor racing, auto racing, soccer, nascar cup series championship, premier league, field hockey" />
<meta name="description" content="Schedule subject to change and/or blackouts" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldbulletin.com/on-television/article_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/e4eca496-6795-11e5-9429-0b85a9eec775.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="On Television" />
<meta property="og:description" content="Schedule subject to change and/or blackouts" />
<meta property="og:site_name" content="Herald Bulletin" />
<meta property="fb:app_id" content="1454119611525379" />
<meta property="article:publisher" content="https://www.facebook.com/heraldbulletin/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldbulletin" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083796"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1554925 .list-unstyled { margin: 0; } #weather-1554925 span { display: block; } #weather-1554925 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1554925 .icon { position: relative; } #weather-1554925 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1554925 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1554925 .cond { opacity: 0.7; } #weather-1554925 .current-conditions { float: left; height: 24px; } #weather-1554925 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1554925 .icon { margin-top: 4px; } #site-top-nav #weather-1554925 .temp { line-height: 36px; } #weather-1554925 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1554925 .current-conditions { padding-top: 11px; } #weather-1554925 .city-title { padding-top: 5px; } #weather-1554925 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1554925 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1554925 .weather-expanded small { opacity: 0.5; } #weather-1554925 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1554925 .zip-update { width: 75px; } #weather-1554925 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1554925 .zip-update-link:hover { color: #777; } #tncms-block-1554924 .tnt-prop-img { max-width: 350px; } .follow-links-1554923 li { margin-right: 1px; padding: 0; } .follow-links-1554923 li a, .follow-links-1554923 li a:focus, .follow-links-1554923 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1554923 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1554923 li a.fs,.follow-links-1554923 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1554923 li a.fb,.follow-links-1554923 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1554923 li a.tw,.follow-links-1554923 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1554923 li a.is,.follow-links-1554923 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1554927 .tnt-prop-img { max-width: 350px; } #tncms-block-1656677 .tnt-prop-img { max-width: 1351px; } #tncms-block-1656680 .tnt-prop-img { max-width: 752px; } #block-1097761 .most-popular .tab-text { display: none; } #block-1097761 .most-popular .active .tab-text { display: inline; } #block-1825854 .card-panel { border: 5px solid; } #block-1825854 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825854 .card-panel { border-color: #ccc; } #block-1825854 .sticker { background-color: #cccccc; } #block-1825854 .card-panel .panel-body { padding-top: 60px; } #block-1825854 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825854.block { margin-bottom: 0 !important; } #tncms-block-1554928 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"20","id":"a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2","app":"editorial","ga_page":"\/article_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":257},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldbulletin.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":34,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"","asset_id":"a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2","asset_headline":"On Television","asset_byline":"","asset_pub_date":"11\/05\/2021","asset_pub_time":"8:15 pm","asset_canonical":"https:\/\/www.heraldbulletin.com\/on-television\/article_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html","asset_tag_1":"formula 1","asset_tag_2":"tennis","asset_tag_3":"sport","asset_tag_4":"football","asset_tag_5":"motor racing","asset_tag_6":"auto racing","asset_tag_7":"soccer","asset_tag_8":"nascar cup series championship","asset_tag_9":"premier league","asset_tag_10":"field hockey","asset_flag_1":"agate"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: agate');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/ads/impressions.js?_dc=1636167907"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/ads/traffic.js?_dc=1636086908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/ads/settings.js?_dc=1588437861"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349448"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082404?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=tzoml49ab&p=oi&m=1128481045299&sit=kxzvgcwlb&f=92145c05-86b3-4018-8900-9935074fa2bc","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"heraldbulletin_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825854"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>On Television |  | heraldbulletin.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldbulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/e4e82862-6795-11e5-9428-bfc216f12e8a.png" />
    <link rel="alternate" type="application/rss+xml" title="On Television |  | heraldbulletin.com" href="http://www.heraldbulletin.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.heraldbulletin.com/on-television/article_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/weqmbe4Fwh5B1WUsWAYmHHdhLZStz_fg0xdFH5zfawkaHQBw8klmSlo",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/pqy0HKuNo8HmDnqE97uxbVtuSRHfr4UAmEUkxNQaqXhtX477ZoQ9iCQjzYcN2TGX8SG7gCbeA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="qlL6Zf6o3GzZfp8gd0cyvcxW3OdP1_ihp1aTmU6N_To" />
<script async src='https://tag.simpli.fi/sifitag/cd7f44a0-4d79-0136-d0af-06a9ed4ca31b'></script>
<script async src='https://tag.simpli.fi/sifitag/72624250-4d8c-0136-49c4-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'heraldbulletin',
        targeting: {
            section: ''
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://heraldbulletin-cnhi-pw.newsmemory.com?meter&v=1&amp;service=onstop" async></script>

<meta name="vf:container_id" content="a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>




<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldbulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=257&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=heraldbulletin.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=&amp;blox_sections=&amp;weather_temp=34&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=&amp;asset_id=a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2&amp;asset_headline=On+Television&amp;asset_byline=&amp;asset_pub_date=11%2F05%2F2021&amp;asset_pub_time=8%3A15+pm&amp;asset_canonical=https%3A%2F%2Fwww.heraldbulletin.com%2Fon-television%2Farticle_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html&amp;asset_tag_1=formula+1&amp;asset_tag_2=tennis&amp;asset_tag_3=sport&amp;asset_tag_4=football&amp;asset_tag_5=motor+racing&amp;asset_tag_6=auto+racing&amp;asset_tag_7=soccer&amp;asset_tag_8=nascar+cup+series+championship&amp;asset_tag_9=premier+league&amp;asset_tag_10=field+hockey&amp;asset_flag_1=agate&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.heraldbulletin.com",
  secureDomain: "heraldbulletin.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NGX6TW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NGX6TW');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/heraldbulletin","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldbulletin.com/tncms/admin/editorial-asset/?edit=a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-across-indiana">Across Indiana</a>
                                </li><li>
                                    <a href="/news/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/local_news/briefs/"  class="nav-link tnt-section-short-takes">Short Takes</a>
                                </li><li>
                                    <a href="/best-of/"  class="nav-link tnt-section-best-of-madison-county">Best of Madison County</a>
                                </li><li>
                                    <a href="/annualreport/"  class="nav-link tnt-section-annual-report">Annual Report</a>
                                </li><li>
                                    <a href="/pulseofvoters/"  class="nav-link tnt-section-pulse-of-the-voters">Pulse of the Voters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/elections"  class="nav-link tnt-section-elections">Elections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.heraldbulletin.com/elections/election-guide-2020/html_e3cb6e5e-14c3-11eb-b80a-e7601e23c3fb.html"  target="_blank" rel="noopener" class="nav-link tnt-section-election-guide-2020">Election Guide 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/ncaatournament/"  class="nav-link tnt-section-ncaa-tournament">NCAA Tournament</a>
                                </li><li>
                                    <a href="/thbsportsawards/"  class="nav-link tnt-section-thb-sports-awards">THB Sports Awards</a>
                                </li><li>
                                    <a href="/sports/colts/"  class="nav-link tnt-section-colts">Colts</a>
                                </li><li>
                                    <a href="/sports/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/hoosierhoops"  class="nav-link tnt-section-hoops-in-the-hoosier-state">Hoops in the Hoosier State</a>
                                </li><li>
                                    <a href="/sports/purdue/"  class="nav-link tnt-section-purdue">Purdue</a>
                                </li><li>
                                    <a href="/sports/notredame/"  class="nav-link tnt-section-notre-dame">Notre Dame</a>
                                </li><li>
                                    <a href="/sports/pacers/"  class="nav-link tnt-section-pacers">Pacers</a>
                                </li><li>
                                    <a href="/sports/andersonuniversity/"  class="nav-link tnt-section-anderson-university">Anderson University</a>
                                </li><li>
                                    <a href="/multimedia/podcast/sports/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/autoracing/"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/podcast/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="https://heraldbulletin.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-mad-life">MAD Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/community/food/"  class="nav-link tnt-section-eats">Eats</a>
                                </li><li>
                                    <a href="http://celebrations.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter </a>
                                </li><li>
                                    <a href="/opinion/feedthelight/"  class="nav-link tnt-section-feed-the-light">Feed the Light</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://obituaries.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://obituaries.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-full-obituaries">Full Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-notices-funerals">Notices & Funerals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-projects">Projects</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/thbsportsawards/"  class="nav-link tnt-section-thb-sports-awards">THB Sports Awards</a>
                                </li><li>
                                    <a href="/graduation2021/"  class="nav-link tnt-section-graduation-2021">Graduation 2021</a>
                                </li><li>
                                    <a href="/graduation2020/"  class="nav-link tnt-section-graduation-2020">Graduation 2020</a>
                                </li><li>
                                    <a href="/hoosierhoops"  class="nav-link tnt-section-hoops-in-the-hoosier-state">Hoops in the Hoosier State</a>
                                </li><li>
                                    <a href="/hiddentreasures/"  class="nav-link tnt-section-hidden-treasures">Hidden Treasures</a>
                                </li><li>
                                    <a href="/24hours/"  class="nav-link tnt-section-24-hours-in-anderson">24 Hours in Anderson</a>
                                </li><li>
                                    <a href="/brokentrust/"  class="nav-link tnt-section-broken-trust">Broken Trust</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://madisonthemagazine-cnhi.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-madison-life-times">Madison Life & Times</a>
                                </li><li>
                                    <a href="https://discoverandersonmagazine-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-magazine">Discover Magazine</a>
                                </li><li>
                                    <a href="https://joom.ag/BbKC"  target="_blank" rel="noopener" class="nav-link tnt-section-madison-county-chamber-guide">Madison County Chamber Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://my.textcaster.com/asa/Default.aspx?ID=bc53e868-4aa8-49ef-a87e-d96818fe51ef"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.heraldbulletin.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=tzoml49ab&amp;p=oi&amp;m=1128481045299&amp;sit=kxzvgcwlb&amp;f=92145c05-86b3-4018-8900-9935074fa2bc"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-22" data-target="#mobile-nav-left_menu-child-22">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-22" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1554896" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1454119611525379";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://heraldbulletin-cnhi-pw.newsmemory.com?meter&v=1" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1614755" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1554925" class="tncms-block cnhi-weather-widget"><div id="weather-1554925" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46016" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46016"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1554925" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Anderson, IN
                                
                                 <small>(46016)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear. Low 28F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 28F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2021 @ 11:24 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46016"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1554903" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1554924" class="tncms-block a"><section id="block-1554924" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/95593fee-383e-11e8-b13c-23773f0c65b5.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/95593fee-383e-11e8-b13c-23773f0c65b5.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/95593fee-383e-11e8-b13c-23773f0c65b5.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/95593fee-383e-11e8-b13c-23773f0c65b5.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/95593fee-383e-11e8-b13c-23773f0c65b5.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="49"
                alt=""></a></div></section></div><div id="tncms-block-1554907" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Anderson, IN | heraldbulletin.com</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1554923" class="tncms-block"><div class="follow-links-1554923 pull-right">
    
    <section id="block-1554923" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=tzoml49ab&p=oi&m=1128481045299&sit=kxzvgcwlb&f=92145c05-86b3-4018-8900-9935074fa2bc" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/heraldbulletin/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/heraldbulletin/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theheraldbulletin/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldbulletin.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=tzoml49ab&p=oi&m=1128481045299&sit=kxzvgcwlb&f=92145c05-86b3-4018-8900-9935074fa2bc""https://www.facebook.com/heraldbulletin/","http://twitter.com/heraldbulletin/","https://www.instagram.com/theheraldbulletin/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1554923 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1554922" class="tncms-block cnhi-search"><section id="block-1554922" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1554922" class="search-form-container card clearfix text-center ">
    <form id="site-search-1554922" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1554922-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1554922-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1554922 .search-spinner { position: absolute; }
    #site-search-1554922 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1554922 { margin-bottom:0; }
        #site-search-1554922 .site-search-form { padding:0; }
        #site-search-1554922 #site-search-1554922-btn {
            outline: none;}
        #site-search-1554922 #site-search-1554922-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1554922-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1554922').submit();
        return false;
    });

    $('#site-search-1554922').on('submit', function(){
        if( $('#site-search-1554922-term').val() ){
            $('#site-search-1554922-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701158" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1554931" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1554927" class="tncms-block"><section id="block-1554927" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/aa12ee12-383e-11e8-af0b-37675d65ef87.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/aa12ee12-383e-11e8-af0b-37675d65ef87.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/aa12ee12-383e-11e8-af0b-37675d65ef87.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/aa12ee12-383e-11e8-af0b-37675d65ef87.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/aa12ee12-383e-11e8-af0b-37675d65ef87.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="49"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.heraldbulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.heraldbulletin.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=tzoml49ab&p=oi&m=1128481045299&sit=kxzvgcwlb&f=92145c05-86b3-4018-8900-9935074fa2bc"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=bc53e868-4aa8-49ef-a87e-d96818fe51ef"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/heraldbulletin"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.heraldbulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://obituaries.heraldbulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-full-obituaries"  href="http://obituaries.heraldbulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Full obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-notices-funerals"  href="/obituaries/" >
                    <span class="nav-label">Obituary notices & funerals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.heraldbulletin.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1554906" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1553383" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2" class="asset article-default"  data-url="https://www.heraldbulletin.com/on-television/article_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Schedule subject to change and/or blackouts "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/e4eca496-6795-11e5-9429-0b85a9eec775.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldbulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldbulletin.com/on-television/article_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html" />
    <style>
                .asset-paging .direction {
                    color: #647d57;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldbulletin.com\/tncms\/search\/mlt\/?origin=a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2" class="asset-paging">
                <div id="paging-prev-a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2" class="paging-link prev offset"></div>
                <div id="paging-next-a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-agate">agate</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            On Television
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-05T20:15:00-04:00" class="tnt-date asset-date text-muted">
            Nov 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-05T20:15:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-05T20:15:00-04:00">
    <meta itemprop="datePublished" content="2021-11-05T20:15:00-04:00">
    <meta itemprop="dateModified" content="2021-11-05T20:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldbulletin.com/on-television/article_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.heraldbulletin.com/on-television/article_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html%20%7C%20On Television"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.heraldbulletin.com/on-television/article_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html&amp;summary=On Television"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.heraldbulletin.com/on-television/article_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html&amp;media=&amp;description=On Television"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=On Television&amp;body=https://www.heraldbulletin.com/on-television/article_a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Schedule subject to change and/or blackouts</strong></p><p><strong>Saturday</strong></p><p><strong>AUTO RACING</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/heraldbulletin","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>12:55 p.m.: ESPNEWS — Formula 1: Practice 3; 3:55 p.m.: ESPNEWS — Formula 1: Qualifying; 7 p.m.: CNBC — NASCAR Cup Series: Qualifying; 8:30 p.m.: NBCSN — NASCAR Xfinity Series: The NASCAR Xfinity Series Championship</p><p><strong>COLLEGE FOOTBALL</strong></p><p>11:30 a.m.: CBS — Army at Air Force; 12 p.m.: ABC — Wake Forest at North Carolina, ACCN — Pittsburgh at Duke, CBSSN — Louisiana Tech at UAB, ESPN — Missouri at Georgia, ESPN2 — Illinois at Minnesota, ESPNU — SMU at Memphis, FOX — Ohio St. at Nebraska, FS1 — Kansas St. at Kansas, SECN — Liberty at Mississippi; 3 p.m.: PAC-12N — California at Arizona; 3:30 p.m.: ABC — Michigan St. at Purdue, BTN — Wisconsin at Rutgers, CBS — Auburn at Texas A&amp;M, CBSSN — Colorado St. at Wyoming, ESPN — Oklahoma St. at West Virginia, ESPN2 — Tulsa at Cincinnati, FOX — Baylor at TCU, FS1 — Penn St. at Maryland, NBC — Navy at Notre Dame; 4 p.m.: ACCN — NC State at Florida St., ESPNU — Tulane at UCF, SECN — Mississippi St. at Arkansas; 7 p.m.: BTN — Iowa at Northwestern, CBSSN — Boise St. at Fresno St., ESPN — LSU at Alabama, ESPN2 — Tennessee at Kentucky, PAC-12N — Oregon St. at Colorado; 7:30 p.m.: ABC — Oregon at Washington, ACCN — Clemson at Louisville, ESPNU — Houston at South Florida, FOX — Indiana at Michigan, FS1 — Texas at Iowa St., SECN — Florida at South Carolina; 10 p.m.: FS2 — San Jose St. at Nevada; 10:15 p.m.: ESPN2 — UTSA at UTEP; 10:30 p.m.: ESPN — Southern Cal at Arizona St.; 11 p.m.: FS1 — San Diego St. at Hawaii</p><p><strong>GOLF</strong></p><p>5 a.m.: ESPN2 — Asia-Pacific Amateur Championship; 8 a.m.: GOLF — EPGA Tour: The Portugal Masters; 2 p.m.: GOLF — PGA Tour: The World Wide Technology Championship</p><p><strong>HORSE RACING</strong></p><p>12 p.m.: FS2 — NYRA: America's Day at the Races; 2:30 p.m.: NBCSN — Breeders' Cup World Championships; 8 p.m.: NBC — Breeders' Cup Classic</p><p><strong>MIXED MARTIAL ARTS</strong></p><p>8 p.m.: ESPNEWS — UFC 268 Prelims: Undercard Bouts</p><p><strong>NBA BASKETBALL</strong></p><p>7:30 p.m.: NBATV — Utah at Miami; 10:30 p.m.: NBATV — LA Lakers at Portland</p><p><strong>NHL HOCKEY</strong></p><p>2 p.m.: NHLN — Tampa Bay at Ottawa; 7 p.m.: NHLN — Boston at Toronto</p><p><strong>RODEO</strong></p><p>11 p.m.: CBSSN — PBR: World Finals</p><p><strong>SOCCER (MEN)</strong></p><p>8:30 a.m.: NBCSN — Premier League: Manchester City at Manchester United; 11 a.m.: NBCSN — Premier League: Wolverhampton at Crystal Palace; 1:30 p.m.: NBC — Premier League: Newcastle United at Brighton &amp; Hove Albion</p><p><strong>TENNIS</strong></p><p>9 a.m.: TENNIS — Paris-ATP; Billie Jean King Cup Finals Championship; 6:15 a.m. (Sunday): TENNIS — Paris-ATP</p><p><strong>Sunday</strong></p><p><strong>AUTO RACING</strong></p><p>12 p.m.: NBC — FIM MotoGP: Round 17; 12:30 p.m.: ABC — Formula 1: The Mexico Grand Prix; 3 p.m.: NBC — NASCAR Cup Series: The NASCAR Cup Series Championship</p><p><strong>COLLEGE FIELD HOCKEY</strong></p><p>12 p.m.: ACCN — Atlantic Coast Tournament: TBD, Championship; BTN — Big Ten Tournament: TBD, Championship</p><p><strong>COLLEGE RUGBY</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/heraldbulletin","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>2 p.m.: PAC-12N — Pac-12 Rugby 7's: Day 2</p><p><strong>COLLEGE SOCCER (MEN)</strong></p><p>2 p.m.: ACCN — Atlantic Coast Tournament: Wake Forest at Duke; 4 p.m.: ACCN — Atlantic Coast Tournament: Virginia Tech at Pittsburgh, BTN — Big Ten Tournament: Michigan St. at Penn St.; 5 p.m.: PAC-12N — Oregon St. at UCLA (Joined in Progress); 6 p.m.: ACCN — Atlantic Coast Tournament: Notre Dame at Louisville; 8 p.m.: ACCN — Atlantic Coast Tournament: North Carolina at Clemson</p><p><strong>COLLEGE SOCCER (WOMEN)</strong></p><p>12 p.m.: ESPNEWS — American Athletic Tournament: TBD; 1 p.m.: ESPNU — Atlantic Coast Tournament: TBD; 2 p.m.: BTN — Big Ten Tournament: TBD, SECN — Southeastern Tournament: TBD; 1:30 p.m.: FS1 — Big East Tournament: TBD; 3:30 p.m.: ESPNU — Big 12 Tournament: TBD</p><p><strong>COLLEGE VOLLEYBALL (WOMEN)</strong></p><p>2 p.m.: ESPN2 — Mississippi at Tennessee; 4 p.m.: SECN — Arkansas at Alabama</p><p><strong>GOLF</strong></p><p>7 a.m.: GOLF — EPGA Tour: The Portugal Masters; 2 p.m.: GOLF — PGA Tour: The World Wide Technology Championship</p><p><strong>HORSE RACING</strong></p><p>11:30 a.m.: FS2 — NYRA: America's Day at the Races; 3:30 p.m.: FS1 — NYRA: America's Day at the Races</p><p><strong>MARATHON</strong></p><p>8:30 a.m.: ESPN2 — The New York City Marathon</p><p><strong>MLB BASEBALL</strong></p><p>8:30 p.m.: ESPN — 2021 Rawlings Gold Glove Awards Show</p><p><strong>NBA BASKETBALL</strong></p><p>6 p.m.: BALLY -- Indiana at Sacramento; 7 p.m.: NBATV — San Antonio at Oklahoma City</p><p><strong>NFL FOOTBALL</strong></p><p>1 p.m.: CBS — Cleveland at Cincinnati, FOX — Minnesota at Baltimore; 4:25 p.m.: FOX — Green Bay at Kansas City; 8:20 p.m.: NBC — Tennessee at LA Rams</p><p><strong>RODEO</strong></p><p>1 p.m.: CBSSN — PBR: World Finals</p><p><strong>SOCCER (MEN)</strong></p><p>9 a.m.: NBCSN — Premier League: Tottenham Hotspur at Everton; 11:30 a.m.: NBCSN — Premier League: Liverpool at West Ham United; 3:30 p.m.: FS2 — CPL: Pacific FC at Calvary FC, ESPN — MLS: NY Red Bulls at Nashville SC; 6 p.m.: FS1 — MLS: Minnesota United at LA Galaxy; 8 p.m.: FS2 — Liga MX: Club Atletico at Santos Laguna</p><p><strong>SOCCER (WOMEN)</strong></p><p>3 p.m.: CBSSN — NWSL Playoff: NJ/NY Gotham FC at Chicago</p><p><strong>TENNIS</strong></p><p>6:15 a.m.: TENNIS — Paris-ATP; 9 a.m.: TENNIS — Paris-ATP; 11:30 a.m.: TENNIS — Stockholm-ATP, Linz-WTA; 6 a.m. (Monday): TENNIS — Stockholm-ATP, Linz-WTA</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/heraldbulletin","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22formula%201%22#tncms-source=keyword" class="tag-formula-1 label label-default" data-tncms-track-dmp='search: formula-1'>Formula 1</a>
            </li> <li>
                <a href="/search/?k=%22tennis%22#tncms-source=keyword" class="tag-tennis label label-default" data-tncms-track-dmp='search: tennis'>Tennis</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22motor%20racing%22#tncms-source=keyword" class="tag-motor-racing label label-default" data-tncms-track-dmp='search: motor-racing'>Motor Racing</a>
            </li> <li>
                <a href="/search/?k=%22auto%20racing%22#tncms-source=keyword" class="tag-auto-racing label label-default" data-tncms-track-dmp='search: auto-racing'>Auto Racing</a>
            </li> <li>
                <a href="/search/?k=%22soccer%22#tncms-source=keyword" class="tag-soccer label label-default" data-tncms-track-dmp='search: soccer'>Soccer</a>
            </li> <li>
                <a href="/search/?k=%22nascar%20cup%20series%20championship%22#tncms-source=keyword" class="tag-nascar-cup-series-championship label label-default" data-tncms-track-dmp='search: nascar-cup-series-championship'>Nascar Cup Series Championship</a>
            </li> <li>
                <a href="/search/?k=%22premier%20league%22#tncms-source=keyword" class="tag-premier-league label label-default" data-tncms-track-dmp='search: premier-league'>Premier League</a>
            </li> <li>
                <a href="/search/?k=%22field%20hockey%22#tncms-source=keyword" class="tag-field-hockey label label-default" data-tncms-track-dmp='search: field-hockey'>Field Hockey</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1430"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1554905" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1553580" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1826496" class="tncms-block"><title>The Goshen News Intranet</title><meta http-equiv="Content-Type" content="text/html;charset=utf-8"><link rel="stylesheet" href="styles.css" type="text/css"><style type="text/css">
.xxhead { color: #000000; font-family: arial; font-size: 20pt;  font-weight: bold;}
.xxtext { color: #666666; font-family: arial; font-size: 12pt;}
.xxtext2 { color: #000000; font-family: arial; font-size: 14pt; font-weight: bold;}
.xxbutton { color: #ffffff; background-color: #888888; font-family: arial; font-size: 12pt; font-weight: bold; padding: 10px 16px; }
</style><table bgcolor="#cccccc" width="350" border="0"><tr><td>

<center><div class="xxhead">Support local journalism</div><br></center>
<center><div class="xxtext2">We are making critical coverage of the coronavirus available for free.</div></center>
<br><div class="xxtext">Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</div><br><center>
<input type="button" value="Subscribe Today" onclick="window.location='http://www.heraldbulletin.com/subscriptions'" class="xxbutton"></center>

</td></tr></table><br></div><div id="tncms-block-2107446" class="tncms-block"><center>
<a href="http://heraldbulletin.qrsite.com/ad-directory.php?sect=354" target="new">
<img src="https://static.cnhionline.com/heraldbulletin/art/AdoptaPet-Widget.gif"></a>
</center>
<br><center>
<a href="http://www.heraldbulletin.com/cutesthalloweenkids" target="new">
<img src="https://static.cnhionline.com/heraldbulletin/art/Cutest-Kids-Vote-Today.gif"></a>
</center>
<br></div><div id="tncms-block-1554909" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.heraldbulletin.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.heraldbulletin.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910728" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1554910" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15571"></div>
<script src="//api.circularhub.com/15571/ed3d81d077775202/circularhub_module.js"></script>
</div></div><div id="tncms-block-1554912" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-1644455" class="tncms-block cnhi-obits-title"><section id="block-1644455" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644455 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1644455-176cdf21-2a56-5d2d-a83f-6300303bc597" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-176cdf21-2a56-5d2d-a83f-6300303bc597 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbulletin.com/obituary/betty-pederson-1083711486" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PEDERSON, Betty Feb 1, 1930 - Nov 1, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="1080"
                    height="1323"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/1/76/176cdf21-2a56-5d2d-a83f-6300303bc597/61857cc10fe40.preview.png?resize=200%2C245" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbulletin.com/obituary/betty-pederson-1083711486" class="tnt-asset-link">
        

        
            PEDERSON, Betty Feb 1, 1930 - Nov 1, 2021</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644455-2da6b4fb-5e07-55b1-b1da-bfb31c188c6e" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2da6b4fb-5e07-55b1-b1da-bfb31c188c6e media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbulletin.com/obituary/hazel-swain-1083711492" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SWAIN, Hazel Jun 7, 1937 - Oct 31, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="697"
                    height="896"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/2/da/2da6b4fb-5e07-55b1-b1da-bfb31c188c6e/61857cc205957.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbulletin.com/obituary/hazel-swain-1083711492" class="tnt-asset-link">
        

        
            SWAIN, Hazel Jun 7, 1937 - Oct 31, 2021</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644455-994c099a-e98f-5f25-aff8-54babaf70bb1" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-994c099a-e98f-5f25-aff8-54babaf70bb1 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbulletin.com/obituary/betty-swanigan-1083711490" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SWANIGAN, Betty Jul 6, 1939 - Nov 4, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="950"
                    height="1222"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/9/94/994c099a-e98f-5f25-aff8-54babaf70bb1/61857cc22efb9.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbulletin.com/obituary/betty-swanigan-1083711490" class="tnt-asset-link">
        

        
            SWANIGAN, Betty Jul 6, 1939 - Nov 4, 2021</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644455-ecf5b679-8682-5a8b-8a11-d06c3af529fb" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbulletin.com/obituary/cheyenne-hewitt-1083711230" class="tnt-asset-link">
        

        
            Hewitt, Cheyenne</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644455-80abfed5-98b5-5453-8ae0-02438da960d2" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbulletin.com/obituary/lisa-winters-1083711105" class="tnt-asset-link">
        

        
            Winters, Lisa</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1656677" class="tncms-block"><section id="block-1656677" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1656677 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://photos.heraldbulletin.com/">
                
                PHOTO REPRINTS
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://photos.heraldbulletin.com/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg 1476w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1351"
                height="1351"
                alt="PHOTO REPRINTS"></a></figure><div class="media-body"><p>Graduations, games or events, order prints of your favorites photos from The Herald Bulletin.</p><a href="https://photos.heraldbulletin.com/">
                <button type="button" class="btn btn-primary  ">CLICK HERE TO ORDER PHOTOS</button>
            </a></div>
</article></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1553583" class="tncms-block"><section id="block-1553583" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1553583 ">
        <div class="block-title-inner">
            <h3>
                
                WTHR Weather
                
            </h3>
        </div>
    </div></div><div id="html-asset-1553583">
            <div class="html-content">
<iframe width="640" height="360" style="border:1px solid #e6e6e6" src="https://wthr.com/embeds/video/531-ee7b9188-21e9-4ffe-a6ec-e8f815b32c89/iframe" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe>
</div>
        </div></section></div><div id="tncms-block-1656680" class="tncms-block"><section id="block-1656680" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1656680 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wthr.com/weather/indiana-school-closings-business-delays-churches" target="_blank" rel="noopener">
                
                SCHOOL DELAYS
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.wthr.com/weather/indiana-school-closings-business-delays-churches" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=400%2C265 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=640%2C425 640w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg 990w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="752"
                height="499"
                alt="SCHOOL DELAYS"></a></figure><div class="media-body"><a href="https://www.wthr.com/weather/indiana-school-closings-business-delays-churches" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-lg">CLICK HERE FOR SCHOOL DELAYS/CLOSINGS</button>
            </a></div>
</article></section></div><div id="tncms-block-1554908" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-1097761" class="tncms-block"><section id="block-1097761" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1097761 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1097761" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1097761" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1097761" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1097761" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1097761" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/anderson-schools-close-due-to-teacher-call-outs-district-calls-actions-illegal/article_2b7504c8-3c95-11ec-835d-eb75bbad5575.html">Anderson schools  close due to teacher call-outs; district calls actions 'illegal'</a></li><li><a href="/news/local_news/man-arrested-after-standoff-in-anderson/article_701bfa7a-3a7c-11ec-a8e0-2b19e9c2af88.html">Man arrested after standoff in Anderson</a></li><li><a href="/news/local_news/affidavit-armed-man-threatened-woman-3-kids-in-their-anderson-home/article_aeae7a4e-3d1d-11ec-aa0d-e77d9385da81.html">Affidavit: Armed man threatened woman, 3 kids in their Anderson home</a></li><li><a href="/news/local_news/state-man-walked-from-anderson-to-pendleton-to-plan-19-murder/article_ed47f042-3c22-11ec-9bad-5bce977fbe0e.html">State: Man walked from Anderson to Pendleton to plan '19 murder</a></li><li><a href="/news/hoosier-park-to-get-up-to-34-million-expansion/article_268c21d8-3cec-11ec-8419-87f5c681dbd9.html">Hoosier Park to get up to $34 million expansion</a></li><li><a href="/news/local_news/south-bend-woman-charged-with-trafficking-at-pendleton/article_684c8b9a-3d04-11ec-8872-db103f803f49.html">South Bend woman charged with trafficking at Pendleton</a></li><li><a href="/news/video-game-argument-preceded-anderson-standoff-mans-arrest/article_e40b9a84-3b45-11ec-9eb5-7f9ad12457ec.html">Video game argument preceded Anderson standoff, man's arrest</a></li><li><a href="/news/local_news/juveniles-arrested-for-vandalism-at-mays-park-in-anderson/article_b2ac6130-3ca8-11ec-82f6-87501680ef18.html">Juveniles arrested for vandalism at Mays Park in Anderson</a></li><li><a href="/news/local_news/anderson-police-create-task-force-to-investigate-drive-by-shootings/article_9e63597e-3cb0-11ec-a393-e7b253106309.html">Anderson police create task force to investigate drive-by shootings</a></li><li><a href="/news/local_news/briefs/jail-log-oct-30/article_6e7604b8-38bf-11ec-a3b0-c76650f86412.html">Jail Log: Oct. 30</a></li></ul></div>
        
        
            <div id="images-1097761" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cameron-tragesser/image_ded13d80-2d0d-11ec-bcc0-fba9dc6d5927.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cameron Tragesser"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded13d80-2d0d-11ec-bcc0-fba9dc6d5927/61685ea2989b6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded13d80-2d0d-11ec-bcc0-fba9dc6d5927/61685ea2989b6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded13d80-2d0d-11ec-bcc0-fba9dc6d5927/61685ea2989b6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded13d80-2d0d-11ec-bcc0-fba9dc6d5927/61685ea2989b6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded13d80-2d0d-11ec-bcc0-fba9dc6d5927/61685ea2989b6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded13d80-2d0d-11ec-bcc0-fba9dc6d5927/61685ea2989b6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded13d80-2d0d-11ec-bcc0-fba9dc6d5927/61685ea2989b6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded13d80-2d0d-11ec-bcc0-fba9dc6d5927/61685ea2989b6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded13d80-2d0d-11ec-bcc0-fba9dc6d5927/61685ea2989b6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded13d80-2d0d-11ec-bcc0-fba9dc6d5927/61685ea2989b6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded13d80-2d0d-11ec-bcc0-fba9dc6d5927/61685ea2989b6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kevin-jennings-mcilwain-stewart/image_8a0333cc-3d2e-11ec-9c35-d71f0f106bcf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kevin Jennings Mcilwain Stewart"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/8/a0/8a0333cc-3d2e-11ec-9c35-d71f0f106bcf/61836db52ae55.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/8/a0/8a0333cc-3d2e-11ec-9c35-d71f0f106bcf/61836db52ae55.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/8/a0/8a0333cc-3d2e-11ec-9c35-d71f0f106bcf/61836db52ae55.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/8/a0/8a0333cc-3d2e-11ec-9c35-d71f0f106bcf/61836db52ae55.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/8/a0/8a0333cc-3d2e-11ec-9c35-d71f0f106bcf/61836db52ae55.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/8/a0/8a0333cc-3d2e-11ec-9c35-d71f0f106bcf/61836db52ae55.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/myanmar-military-uses-systematic-torture-across-country/image_f95ad34d-9989-5882-8471-d0eedf92d0be.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Myanmar military uses systematic torture across country"
                            class="img-responsive lazyload ap-photo full default"
                            width="1082"
                            height="1082"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/f/95/f95ad34d-9989-5882-8471-d0eedf92d0be/617a24d030f25.image.jpg?crop=1082%2C1082%2C417%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/f/95/f95ad34d-9989-5882-8471-d0eedf92d0be/617a24d030f25.image.jpg?crop=1082%2C1082%2C417%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/f/95/f95ad34d-9989-5882-8471-d0eedf92d0be/617a24d030f25.image.jpg?crop=1082%2C1082%2C417%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/f/95/f95ad34d-9989-5882-8471-d0eedf92d0be/617a24d030f25.image.jpg?crop=1082%2C1082%2C417%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/f/95/f95ad34d-9989-5882-8471-d0eedf92d0be/617a24d030f25.image.jpg?crop=1082%2C1082%2C417%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/f/95/f95ad34d-9989-5882-8471-d0eedf92d0be/617a24d030f25.image.jpg?crop=1082%2C1082%2C417%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/f/95/f95ad34d-9989-5882-8471-d0eedf92d0be/617a24d030f25.image.jpg?crop=1082%2C1082%2C417%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/f/95/f95ad34d-9989-5882-8471-d0eedf92d0be/617a24d030f25.image.jpg?crop=1082%2C1082%2C417%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/f/95/f95ad34d-9989-5882-8471-d0eedf92d0be/617a24d030f25.image.jpg?crop=1082%2C1082%2C417%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/f/95/f95ad34d-9989-5882-8471-d0eedf92d0be/617a24d030f25.image.jpg?crop=1082%2C1082%2C417%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/f/95/f95ad34d-9989-5882-8471-d0eedf92d0be/617a24d030f25.image.jpg?crop=1082%2C1082%2C417%2C0&resize=1082%2C1082&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/monster-bash/image_d5c41476-39d6-11ec-83f2-331f957f4ad2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monster Bash"
                            class="img-responsive lazyload full default"
                            width="1343"
                            height="1343"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/5c/d5c41476-39d6-11ec-83f2-331f957f4ad2/617dd1555f9ff.image.jpg?crop=1343%2C1343%2C99%2C0&resize=1343%2C1343&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/monster-bash/image_c1c5e580-39d6-11ec-8575-e31f13ea4c39.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monster Bash"
                            class="img-responsive lazyload full default"
                            width="1331"
                            height="1331"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/1c/c1c5e580-39d6-11ec-8575-e31f13ea4c39/617dd133cf30c.image.jpg?crop=1331%2C1331%2C112%2C0&resize=1331%2C1331&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/silver-anniversary/image_7f49d648-3a09-11ec-9bad-6bc97643e5a0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Silver Anniversary"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f4/7f49d648-3a09-11ec-9bad-6bc97643e5a0/617e26e18aea2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f4/7f49d648-3a09-11ec-9bad-6bc97643e5a0/617e26e18aea2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f4/7f49d648-3a09-11ec-9bad-6bc97643e5a0/617e26e18aea2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f4/7f49d648-3a09-11ec-9bad-6bc97643e5a0/617e26e18aea2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f4/7f49d648-3a09-11ec-9bad-6bc97643e5a0/617e26e18aea2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f4/7f49d648-3a09-11ec-9bad-6bc97643e5a0/617e26e18aea2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f4/7f49d648-3a09-11ec-9bad-6bc97643e5a0/617e26e18aea2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f4/7f49d648-3a09-11ec-9bad-6bc97643e5a0/617e26e18aea2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f4/7f49d648-3a09-11ec-9bad-6bc97643e5a0/617e26e18aea2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f4/7f49d648-3a09-11ec-9bad-6bc97643e5a0/617e26e18aea2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f4/7f49d648-3a09-11ec-9bad-6bc97643e5a0/617e26e18aea2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national_sports/the-latest-bucs-off-to-best-start-raiders-2-0-post-gruden/image_0738429d-babc-585f-b049-018dd8502540.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Latest: Bucs off to best start, Raiders 2-0 post-Gruden"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/0/73/0738429d-babc-585f-b049-018dd8502540/6175bc095ba4a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/0/73/0738429d-babc-585f-b049-018dd8502540/6175bc095ba4a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/0/73/0738429d-babc-585f-b049-018dd8502540/6175bc095ba4a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/0/73/0738429d-babc-585f-b049-018dd8502540/6175bc095ba4a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/0/73/0738429d-babc-585f-b049-018dd8502540/6175bc095ba4a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/0/73/0738429d-babc-585f-b049-018dd8502540/6175bc095ba4a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/0/73/0738429d-babc-585f-b049-018dd8502540/6175bc095ba4a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/0/73/0738429d-babc-585f-b049-018dd8502540/6175bc095ba4a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/0/73/0738429d-babc-585f-b049-018dd8502540/6175bc095ba4a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/0/73/0738429d-babc-585f-b049-018dd8502540/6175bc095ba4a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/0/73/0738429d-babc-585f-b049-018dd8502540/6175bc095ba4a.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/colin-powell-had-mixed-legacy-among-some-african-americans/image_41d7df70-9844-5500-b0b2-80444dfb360a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colin Powell had mixed legacy among some African Americans"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/1d/41d7df70-9844-5500-b0b2-80444dfb360a/616ea95185962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/1d/41d7df70-9844-5500-b0b2-80444dfb360a/616ea95185962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/1d/41d7df70-9844-5500-b0b2-80444dfb360a/616ea95185962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/1d/41d7df70-9844-5500-b0b2-80444dfb360a/616ea95185962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/1d/41d7df70-9844-5500-b0b2-80444dfb360a/616ea95185962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/1d/41d7df70-9844-5500-b0b2-80444dfb360a/616ea95185962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/1d/41d7df70-9844-5500-b0b2-80444dfb360a/616ea95185962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/1d/41d7df70-9844-5500-b0b2-80444dfb360a/616ea95185962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/1d/41d7df70-9844-5500-b0b2-80444dfb360a/616ea95185962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/1d/41d7df70-9844-5500-b0b2-80444dfb360a/616ea95185962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/1d/41d7df70-9844-5500-b0b2-80444dfb360a/616ea95185962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1097761" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/holcomb-speaks-at-state-of-the-county-luncheon/video_5e67df97-28b3-53be-9750-88b07dcd6c1e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Holcomb speaks at State of the County luncheon"
                            class="img-responsive lazyload full default"
                            width="1165"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/e6/5e67df97-28b3-53be-9750-88b07dcd6c1e/616056167c703.image.jpg?crop=1165%2C1165%2C307%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/e6/5e67df97-28b3-53be-9750-88b07dcd6c1e/616056167c703.image.jpg?crop=1165%2C1165%2C307%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/e6/5e67df97-28b3-53be-9750-88b07dcd6c1e/616056167c703.image.jpg?crop=1165%2C1165%2C307%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/e6/5e67df97-28b3-53be-9750-88b07dcd6c1e/616056167c703.image.jpg?crop=1165%2C1165%2C307%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/e6/5e67df97-28b3-53be-9750-88b07dcd6c1e/616056167c703.image.jpg?crop=1165%2C1165%2C307%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/e6/5e67df97-28b3-53be-9750-88b07dcd6c1e/616056167c703.image.jpg?crop=1165%2C1165%2C307%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/e6/5e67df97-28b3-53be-9750-88b07dcd6c1e/616056167c703.image.jpg?crop=1165%2C1165%2C307%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/e6/5e67df97-28b3-53be-9750-88b07dcd6c1e/616056167c703.image.jpg?crop=1165%2C1165%2C307%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/e6/5e67df97-28b3-53be-9750-88b07dcd6c1e/616056167c703.image.jpg?crop=1165%2C1165%2C307%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/e6/5e67df97-28b3-53be-9750-88b07dcd6c1e/616056167c703.image.jpg?crop=1165%2C1165%2C307%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/e6/5e67df97-28b3-53be-9750-88b07dcd6c1e/616056167c703.image.jpg?crop=1165%2C1165%2C307%2C0&resize=1165%2C1165&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/elwood-firefighter-service/video_1b2c52cd-9193-5f1f-92bf-248719757166.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elwood firefighter service"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/1/b2/1b2c52cd-9193-5f1f-92bf-248719757166/6165debe1a631.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/1/b2/1b2c52cd-9193-5f1f-92bf-248719757166/6165debe1a631.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/1/b2/1b2c52cd-9193-5f1f-92bf-248719757166/6165debe1a631.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/1/b2/1b2c52cd-9193-5f1f-92bf-248719757166/6165debe1a631.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/1/b2/1b2c52cd-9193-5f1f-92bf-248719757166/6165debe1a631.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-now-indiana-general-assembly-seeking-interns-for-2022-legislative-session/video_d53c40d8-a02f-5264-8c60-2c3a03530e0c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH NOW: Indiana General Assembly seeking interns for 2022 legislative session"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/53/d53c40d8-a02f-5264-8c60-2c3a03530e0c/6175f381abd89.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/53/d53c40d8-a02f-5264-8c60-2c3a03530e0c/6175f381abd89.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/53/d53c40d8-a02f-5264-8c60-2c3a03530e0c/6175f381abd89.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/53/d53c40d8-a02f-5264-8c60-2c3a03530e0c/6175f381abd89.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/53/d53c40d8-a02f-5264-8c60-2c3a03530e0c/6175f381abd89.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1097761" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/heraldbulletin","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623356" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1554897" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1554895" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623354" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1554894" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/heraldbulletin.js"></script>
</div></div><div id="tncms-block-1554932" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1553576" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/heraldbulletin","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/heraldbulletin","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1553379" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825854" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["heraldbulletin_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825854" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["heraldbulletin_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082404?https://visitor.r20.constantcontact.com/d.jsp?llr=tzoml49ab&p=oi&m=1128481045299&sit=kxzvgcwlb&f=92145c05-86b3-4018-8900-9935074fa2bc">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1553349" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1553345" class="tncms-block"><section id="block-1553345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1553345 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>heraldbulletin.com</strong><br>
    1133 Jackson St.<br>
    Anderson, IN 46016
    <br>
    
        <strong>Phone:</strong> (765) 622-1212<br>
        <strong>Email:</strong> <a href="mailto:newsroom@heraldbulletin.com">newsroom@heraldbulletin.com</a><br>
    
</address></section></div><div id="tncms-block-1553344" class="tncms-block"><section id="block-1553344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1553344 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-contractor-information"  href="https://www.heraldbulletin.com/site/forms/delivery/"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Contractor Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1553343" class="tncms-block"><section id="block-1553343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1553343 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-times"  href="/community/" >
                    <span class="nav-label">Life & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1554928" class="tncms-block padding-bottom"><section id="block-1554928" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/9e195bfa-383e-11e8-86c8-c33e301c0b6a.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/9e195bfa-383e-11e8-86c8-c33e301c0b6a.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/9e195bfa-383e-11e8-86c8-c33e301c0b6a.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/9e195bfa-383e-11e8-86c8-c33e301c0b6a.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/9e195bfa-383e-11e8-86c8-c33e301c0b6a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="49"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1553346" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:502px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1553348" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1553348"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Herald Bulletin</a>, 1133 Jackson St. Anderson, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/heraldbulletin","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a9ee0ee6-3e96-11ec-8a04-6f36492ddfc2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': ["agate"],
            'tncms.asset.keywords': ["formula 1", "tennis", "sport", "football", "motor racing", "auto racing", "soccer", "nascar cup series championship", "premier league", "field hockey"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1554925').click(function(e){
                                        $('#weather-1554925 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>