
    

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldbulletin.com/content/tncms/live/" />
<meta name="keywords" content="coach, head coach, player, sport, basketball, kaden mccollough, team, jack scott, beckham chappell, brent brobston, ben scott" />
<meta name="news_keywords" content="coach, head coach, player, sport, basketball, kaden mccollough, team, jack scott, beckham chappell, brent brobston, ben scott" />
<meta name="description" content="In addition to preparing their players for an upcoming season, area coaches &mdash; including four in their current position for the first time &mdash; are having to do so under" />
<meta name="author" content="Rob Hunt The Herald Bulletin" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldbulletin.com/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/f2/df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7/5e5f140aba4d0.image.jpg?resize=601%2C630" />
<meta property="og:image:width" content="601" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Area boys basketball teams ready to hit the hardwood" />
<meta property="og:description" content="In addition to preparing their players for an upcoming season, area coaches &mdash; including four in their current position for the first time &mdash; are having to do so under" />
<meta property="og:site_name" content="Herald Bulletin" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1454119611525379" />
<meta property="article:publisher" content="https://www.facebook.com/heraldbulletin/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldbulletin" />
<meta name="twitter:creator" content="@http://www.twitter.com/hunt_Rob" />
<meta name="twitter:image:alt" content="Tyrelle Wills" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083796"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1554925 .list-unstyled { margin: 0; } #weather-1554925 span { display: block; } #weather-1554925 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1554925 .icon { position: relative; } #weather-1554925 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1554925 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1554925 .cond { opacity: 0.7; } #weather-1554925 .current-conditions { float: left; height: 24px; } #weather-1554925 .dropdown-toggle { color: #49627b; display: block; } #weather-1554925 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1554925 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-1554925 .icon { margin-top: 4px; } #site-top-nav #weather-1554925 .temp { line-height: 36px; } #weather-1554925 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1554925 .current-conditions { padding-top: 11px; } #weather-1554925 .city-title { padding-top: 5px; } #weather-1554925 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1554925 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1554925 .weather-expanded small { opacity: 0.5; } #weather-1554925 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1554925 .zip-update { width: 75px; } #weather-1554925 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1554925 .zip-update-link:hover { color: #777; } #tncms-block-1554924 .tnt-prop-img { max-width: 350px; } .follow-links-1554923 li { margin-right: 1px; padding: 0; } .follow-links-1554923 li a, .follow-links-1554923 li a:focus, .follow-links-1554923 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1554923 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1554923 li a.fs,.follow-links-1554923 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1554923 li a.fb,.follow-links-1554923 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1554923 li a.tw,.follow-links-1554923 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1554923 li a.is,.follow-links-1554923 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1554927 .tnt-prop-img { max-width: 350px; } #tncms-block-1656677 .tnt-prop-img { max-width: 1351px; } #tncms-block-1656680 .tnt-prop-img { max-width: 752px; } #block-1097761 .most-popular .tab-text { display: none; } #block-1097761 .most-popular .active .tab-text { display: inline; } #block-1825854 .card-panel { border: 5px solid; } #block-1825854 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825854 .card-panel { border-color: #ccc; } #block-1825854 .sticker { background-color: #cccccc; } #block-1825854 .card-panel .panel-body { padding-top: 60px; } #block-1825854 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825854.block { margin-bottom: 0 !important; } #tncms-block-1554928 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Rob Hunt<p>\nThe Herald Bulletin","id":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":342},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldbulletin.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":41,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","asset_headline":"Area boys basketball teams ready to hit the hardwood","asset_byline":"Rob Hunt<p>\nThe Herald Bulletin","asset_pub_date":"11\/18\/2020","asset_pub_time":"8:44 pm","asset_canonical":"https:\/\/www.heraldbulletin.com\/sports\/area-boys-basketball-teams-ready-to-hit-the-hardwood\/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","asset_tag_1":"coach","asset_tag_2":"head coach","asset_tag_3":"player","asset_tag_4":"sport","asset_tag_5":"basketball","asset_tag_6":"kaden mccollough","asset_tag_7":"team","asset_tag_8":"jack scott","asset_tag_9":"beckham chappell","asset_tag_10":"brent brobston","asset_flag_1":"editors_pick","asset_flag_2":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/ads/impressions.js?_dc=1605756911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/ads/traffic.js?_dc=1605677712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/ads/settings.js?_dc=1588437861"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349448"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082404?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=tzoml49ab&p=oi&m=1128481045299&sit=kxzvgcwlb&f=92145c05-86b3-4018-8900-9935074fa2bc","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"heraldbulletin_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825854"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Area boys basketball teams ready to hit the hardwood | Sports | heraldbulletin.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldbulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/e4e82862-6795-11e5-9428-bfc216f12e8a.png" />
    <link rel="alternate" type="application/rss+xml" title="Area boys basketball teams ready to hit the hardwood | Sports | heraldbulletin.com" href="http://www.heraldbulletin.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.heraldbulletin.com/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/weqmbe4Fwh5B1WUsWAYmHHdhLZStz_fg0xdFH5zfawkaHQBw8klmSlo",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/pqy0HKuNo8HmDnqE97uxbVtuSRHfr4UAmEUkxNQaqXhtX477ZoQ9iCQjzYcN2TGX8SG7gCbeA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="qlL6Zf6o3GzZfp8gd0cyvcxW3OdP1_ihp1aTmU6N_To" />
<script async src='https://tag.simpli.fi/sifitag/cd7f44a0-4d79-0136-d0af-06a9ed4ca31b'></script>
<script async src='https://tag.simpli.fi/sifitag/72624250-4d8c-0136-49c4-067f653fa718'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/largevideoplayer', [1, 1], 'large-video').addService(googletag.pubads());
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/heraldbulletin/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineOutOfPageSlot('/9869277/cnhi/heraldbulletin/reveal', 'reveal').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/heraldbulletin/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','sports');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://heraldbulletin-cnhi-pw.newsmemory.com?meter&v=1&amp;service=onstop" async></script>

<meta name="vf:container_id" content="b885238e-2a08-11eb-a8ea-8f1aff6bcd61" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>




<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldbulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Rob+Hunt%3Cp%3E%0AThe+Herald+Bulletin&tncms.asset.id=b885238e-2a08-11eb-a8ea-8f1aff6bcd61&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=342&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=sports&blox_platform=desktop&blox_page_type=asset&blox_domain=heraldbulletin.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=sports&blox_sections=sports&weather_temp=41&weather_conditions=Clear&asset_source=local&blox_asset_type=article&asset_section=sports&asset_id=b885238e-2a08-11eb-a8ea-8f1aff6bcd61&asset_headline=Area+boys+basketball+teams+ready+to+hit+the+hardwood&asset_byline=Rob+Hunt%3Cp%3E%0AThe+Herald+Bulletin&asset_pub_date=11%2F18%2F2020&asset_pub_time=8%3A44+pm&asset_canonical=https%3A%2F%2Fwww.heraldbulletin.com%2Fsports%2Farea-boys-basketball-teams-ready-to-hit-the-hardwood%2Farticle_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html&asset_tag_1=coach&asset_tag_2=head+coach&asset_tag_3=player&asset_tag_4=sport&asset_tag_5=basketball&asset_tag_6=kaden+mccollough&asset_tag_7=team&asset_tag_8=jack+scott&asset_tag_9=beckham+chappell&asset_tag_10=brent+brobston&asset_flag_1=editors_pick&asset_flag_2=featured&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.heraldbulletin.com",
  secureDomain: "heraldbulletin.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NGX6TW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NGX6TW');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/heraldbulletin","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.heraldbulletin.com/users/admin/contribute/article/?assetid=b885238e-2a08-11eb-a8ea-8f1aff6bcd61&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.heraldbulletin.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldbulletin.com/tncms/admin/editorial-asset/?edit=b885238e-2a08-11eb-a8ea-8f1aff6bcd61"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-across-indiana">Across Indiana</a>
                                </li><li>
                                    <a href="/news/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/local_news/briefs/"  class="nav-link tnt-section-short-takes">Short Takes</a>
                                </li><li>
                                    <a href="/annualreport/"  class="nav-link tnt-section-annual-report">Annual Report</a>
                                </li><li>
                                    <a href="/pulseofvoters/"  class="nav-link tnt-section-pulse-of-the-voters">Pulse of the Voters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/elections"  class="nav-link tnt-section-elections">Elections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.heraldbulletin.com/elections/election-guide-2020/html_e3cb6e5e-14c3-11eb-b80a-e7601e23c3fb.html"  target="_blank" rel="noopener" class="nav-link tnt-section-election-guide-2020">Election Guide 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/thbsportsawards/"  class="nav-link tnt-section-thb-sports-awards">THB Sports Awards</a>
                                </li><li>
                                    <a href="/sports/colts/"  class="nav-link tnt-section-colts">Colts</a>
                                </li><li>
                                    <a href="/sports/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/hoosierhoops"  class="nav-link tnt-section-hoops-in-the-hoosier-state">Hoops in the Hoosier State</a>
                                </li><li>
                                    <a href="/sports/purdue/"  class="nav-link tnt-section-purdue">Purdue</a>
                                </li><li>
                                    <a href="/sports/notredame/"  class="nav-link tnt-section-notre-dame">Notre Dame</a>
                                </li><li>
                                    <a href="/sports/pacers/"  class="nav-link tnt-section-pacers">Pacers</a>
                                </li><li>
                                    <a href="/sports/andersonuniversity/"  class="nav-link tnt-section-anderson-university">Anderson University</a>
                                </li><li>
                                    <a href="/multimedia/podcast/sports/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/autoracing/"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/podcast/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="https://heraldbulletin.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-mad-life">MAD Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/community/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/community/food/"  class="nav-link tnt-section-eats">Eats</a>
                                </li><li>
                                    <a href="http://celebrations.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter </a>
                                </li><li>
                                    <a href="/opinion/feedthelight/"  class="nav-link tnt-section-feed-the-light">Feed the Light</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://obituaries.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://obituaries.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-full-obituaries">Full Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-notices-funerals">Notices & Funerals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-projects">Projects</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/thbsportsawards/"  class="nav-link tnt-section-thb-sports-awards">THB Sports Awards</a>
                                </li><li>
                                    <a href="/graduation2020/"  class="nav-link tnt-section-graduation-2020">Graduation 2020</a>
                                </li><li>
                                    <a href="/hoosierhoops"  class="nav-link tnt-section-hoops-in-the-hoosier-state">Hoops in the Hoosier State</a>
                                </li><li>
                                    <a href="/hiddentreasures/"  class="nav-link tnt-section-hidden-treasures">Hidden Treasures</a>
                                </li><li>
                                    <a href="/24hours/"  class="nav-link tnt-section-24-hours-in-anderson">24 Hours in Anderson</a>
                                </li><li>
                                    <a href="/brokentrust/"  class="nav-link tnt-section-broken-trust">Broken Trust</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://madisonthemagazine-cnhi.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-madison-life-times">Madison Life & Times</a>
                                </li><li>
                                    <a href="https://discoverandersonmagazine-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-magazine">Discover Magazine</a>
                                </li><li>
                                    <a href="https://joom.ag/BbKC"  target="_blank" rel="noopener" class="nav-link tnt-section-madison-county-chamber-guide">Madison County Chamber Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/delivery/"  class="nav-link tnt-section-delivery-routes-available">Delivery Routes Available</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://my.textcaster.com/asa/Default.aspx?ID=bc53e868-4aa8-49ef-a87e-d96818fe51ef"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.heraldbulletin.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=tzoml49ab&amp;p=oi&amp;m=1128481045299&amp;sit=kxzvgcwlb&amp;f=92145c05-86b3-4018-8900-9935074fa2bc"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-22" data-target="#mobile-nav-left_menu-child-22">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-22" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.heraldbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1554896" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1454119611525379";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://heraldbulletin-cnhi-pw.newsmemory.com?meter&v=1" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1614755" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1554925" class="tncms-block cnhi-weather-widget"><div id="weather-1554925" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46016" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46016"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1554925 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Anderson, IN
                                
                                 <small>(46016)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 39F. Winds SSW at 15 to 25 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 39F. Winds SSW at 15 to 25 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 18, 2020 @ 10:41 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46016"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1554903" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1554924" class="tncms-block a"><section id="block-1554924" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/95593fee-383e-11e8-b13c-23773f0c65b5.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/95593fee-383e-11e8-b13c-23773f0c65b5.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/95593fee-383e-11e8-b13c-23773f0c65b5.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1554907" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Anderson, IN | heraldbulletin.com</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1554923" class="tncms-block"><div class="follow-links-1554923 pull-right">
    
    <section id="block-1554923" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=tzoml49ab&p=oi&m=1128481045299&sit=kxzvgcwlb&f=92145c05-86b3-4018-8900-9935074fa2bc" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/heraldbulletin/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/heraldbulletin/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theheraldbulletin/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldbulletin.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=tzoml49ab&p=oi&m=1128481045299&sit=kxzvgcwlb&f=92145c05-86b3-4018-8900-9935074fa2bc""https://www.facebook.com/heraldbulletin/","http://twitter.com/heraldbulletin/","https://www.instagram.com/theheraldbulletin/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1554923 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1554922" class="tncms-block cnhi-search"><section id="block-1554922" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1554922" class="search-form-container card clearfix text-center ">
    <form id="site-search-1554922" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1554922-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1554922-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1554922 .search-spinner { position: absolute; }
    #site-search-1554922 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1554922 { margin-bottom:0; }
        #site-search-1554922 .site-search-form { padding:0; }
        #site-search-1554922 #site-search-1554922-btn {
            outline: none;}
        #site-search-1554922 #site-search-1554922-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1554922-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1554922').submit();
        return false;
    });

    $('#site-search-1554922').on('submit', function(){
        if( $('#site-search-1554922-term').val() ){
            $('#site-search-1554922-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701158" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1554931" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1554927" class="tncms-block"><section id="block-1554927" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/aa12ee12-383e-11e8-af0b-37675d65ef87.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/aa12ee12-383e-11e8-af0b-37675d65ef87.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/aa12ee12-383e-11e8-af0b-37675d65ef87.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.heraldbulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.heraldbulletin.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=tzoml49ab&p=oi&m=1128481045299&sit=kxzvgcwlb&f=92145c05-86b3-4018-8900-9935074fa2bc"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=bc53e868-4aa8-49ef-a87e-d96818fe51ef"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/heraldbulletin"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.heraldbulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://obituaries.heraldbulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-full-obituaries"  href="http://obituaries.heraldbulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Full obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-notices-funerals"  href="/obituaries/" >
                    <span class="nav-label">Obituary notices & funerals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.heraldbulletin.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1554906" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1553383" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 11
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" class="carousel-inner"><div  class="item photo-df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/f2/df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7/5e5f140aba4d0.image.jpg?resize=1200%2C1259"
                    
                    alt="Tyrelle Wills"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1405"
                    height="1474"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/f2/df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7/5e5f140aba4d0.image.jpg?resize=1200%2C1259" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target=".caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal collapse in"><div class="caption-text"><p><strong>Anderson’s Tyrelle Wills</strong> drives to the basket against Mount Vernon’s Rickie Wedlow in the opening round of the 2020 boys sectional.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bob Hickey, file | For The Herald Bulletin</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ded1f6bc-4f9c-11ea-87c1-1bd96def3abd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded1f6bc-4f9c-11ea-87c1-1bd96def3abd/5e475abe1da79.image.jpg"
                    
                    alt="Basketball"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1169"
                    height="1773"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded1f6bc-4f9c-11ea-87c1-1bd96def3abd/5e475abe1da79.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target=".caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal collapse in"><div class="caption-text"><p>Kole Stewart takes a 2-point shot for the Alexandria Tigers last season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Humphrey | The Herald Bulletin</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d7e4ece4-5a99-11ea-a0b0-77907cd6d539">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="APA v Blackford"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/7e/d7e4ece4-5a99-11ea-a0b0-77907cd6d539/5e59ca34547f9.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target=".caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal collapse in"><div class="caption-text"><p><strong>APA’s Jack Scott</strong> lays up a basket as the Jets hosted the Bruins at Highland last February.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-dde92950-2239-11e4-b1da-0019bb2963f4-asset-d7e4ece4-5a99-11ea-a0b0-77907cd6d539" class="tnt-byline asset-byline"  ><a href="https://www.heraldbulletin.com/users/profile/Don%20Knight">Don Knight | The Herald Bulletin/
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5bdb3154-60e7-11ea-b0c6-a7c5e160bb29">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Daleville v Cowan"
                    class="img-responsive owl-lazy default"
                    width="1208"
                    height="1716"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/bd/5bdb3154-60e7-11ea-b0c6-a7c5e160bb29/5e645d3244864.image.jpg?resize=1200%2C1705" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target=".caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal collapse in"><div class="caption-text"><p>Daleville’s Tim Arnold looks to shoot as he is guarded by Cowan’s Riley Duncan in the sectional final at Wes-Del in March.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-dde92950-2239-11e4-b1da-0019bb2963f4-asset-5bdb3154-60e7-11ea-b0c6-a7c5e160bb29" class="tnt-byline asset-byline"  ><a href="https://www.heraldbulletin.com/users/profile/Don%20Knight">Don Knight | The Herald Bulletin
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cb701060-5e8b-11ea-b989-2f28047bf823">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200305-spt-alexelwoodbbb 5.JPG"
                    class="img-responsive owl-lazy default"
                    width="1494"
                    height="1386"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/b7/cb701060-5e8b-11ea-b989-2f28047bf823/5e60687d78de6.image.jpg?resize=1200%2C1113" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target=".caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal collapse in"><div class="caption-text"><p>Alexandria's Rylan Metz looks to take a shot as Elwood's Colton Limoges and Ben Delong double team him.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">John P. Cleary</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-35aca002-4d3d-11ea-8e62-c72c9168a7dc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ayden Brobston"
                    class="img-responsive owl-lazy default"
                    width="1225"
                    height="1691"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/3/5a/35aca002-4d3d-11ea-8e62-c72c9168a7dc/5e435f33b05c7.image.jpg?resize=1200%2C1656" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target=".caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal collapse in"><div class="caption-text"><p><strong>Frankton’s Ayden Brobston</strong> drives around Daleville’s Trevion Johnson as the Eagles hosted the Broncos last season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bob Hickey | The Herald Bulletin
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c071c5ce-3289-11ea-9f93-1bf60840aceb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200109-spt-lapelphbbb 4.JPG"
                    class="img-responsive owl-lazy default"
                    width="1485"
                    height="1395"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/07/c071c5ce-3289-11ea-9f93-1bf60840aceb/5e169334daa50.image.jpg?resize=1200%2C1127" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target=".caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal collapse in"><div class="caption-text"><p><strong>Pendleton’s Triston Ross</strong> fights for the ball with Corbin Renihan and Caden Eicks of Lapel.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">John P. Cleary | The Herald Bulletin
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3acbf206-52bd-11ea-9853-67956090b11a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200219-spt-smithlcbbb 3.JPG"
                    class="img-responsive owl-lazy default"
                    width="1158"
                    height="1790"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/3/ac/3acbf206-52bd-11ea-9853-67956090b11a/5e4c9977ad8e6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target=".caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal collapse in"><div class="caption-text"><p>Liberty Christian’s Christian Nunn goes strong to the basket to score two of his 28 points against Smith Academy last season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">John P. Cleary
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-90a44b08-1e1d-11ea-a034-c3d96afea85f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Boys Basketball"
                    class="img-responsive owl-lazy default"
                    width="1669"
                    height="1241"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/9/0a/90a44b08-1e1d-11ea-a034-c3d96afea85f/5df44fd5cf0df.image.jpg?resize=1200%2C892" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target=".caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal collapse in"><div class="caption-text"><p><strong>Elwood’s Will Retherford</strong> battles Madison-Grant’s Grant Brown for position during a free-throw attempt.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Humphrey | For The Herald Bulletin
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-55816bda-3f17-11ea-bf36-bfa0d6b96a7e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PHHS v Delta"
                    class="img-responsive owl-lazy default"
                    width="1154"
                    height="1796"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/58/55816bda-3f17-11ea-bf36-bfa0d6b96a7e/5e2ba2cd92eaf.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target=".caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal collapse in"><div class="caption-text"><p><strong>Pendleton Heights’ Jamison</strong> Dunham shoots a 3-point basket as he is guarded by Delta’s Spencer St. John last January.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-dde92950-2239-11e4-b1da-0019bb2963f4-asset-55816bda-3f17-11ea-bf36-bfa0d6b96a7e" class="tnt-byline asset-byline"  ><a href="https://www.heraldbulletin.com/users/profile/Don%20Knight">Don Knight | The Herald Bulletin
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d3d18e0-79af-11ea-b726-0f83d569b936">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Andrew Bennett"
                    class="img-responsive owl-lazy default"
                    width="1180"
                    height="1757"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/d3/7d3d18e0-79af-11ea-b726-0f83d569b936/5e08099e863c1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target=".caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal collapse in"><div class="caption-text"><p>Shenandoah’s Andrew Bennett shoots as he is guarded by Anderson’s Tyrelle Wills in The Really Big Basketball Holiday Show at Bankers Life Fieldhouse last December.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-dde92950-2239-11e4-b1da-0019bb2963f4-asset-7d3d18e0-79af-11ea-b726-0f83d569b936" class="tnt-byline asset-byline"  ><a href="https://www.heraldbulletin.com/users/profile/Don%20Knight">Don Knight | CNHI Sports Indiana</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="asset article-default"  data-url="https://www.heraldbulletin.com/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/f2/df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7/5e5f140aba4d0.image.jpg?resize=601%2C630">
            <meta itemprop="width" content="601">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldbulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldbulletin.com/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html" />
    <style>
                .asset-paging .direction {
                    color: #647d57;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldbulletin.com\/tncms\/search\/mlt\/?origin=b885238e-2a08-11eb-a8ea-8f1aff6bcd61&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="asset-paging">
                <div id="paging-prev-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="paging-link prev offset"></div>
                <div id="paging-next-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Area boys basketball teams ready to hit the hardwood
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d7359722-a910-11e7-9ff5-77c93cde7521-asset-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.heraldbulletin.com/users/profile/Rob%20Hunt">Rob Hunt<p>
The Herald Bulletin</a></span>
                
                    <div id="author-popup-d7359722-a910-11e7-9ff5-77c93cde7521-asset-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d7359722-a910-11e7-9ff5-77c93cde7521">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldbulletin.com/users/profile/Rob%20Hunt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Rob Hunt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/924aaa8dbbeb7ff5d13121655aaa3ff1?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldbulletin.com/users/profile/Rob%20Hunt" rel="author" class="tnt-user-profile-link tnt-user-name">Rob Hunt</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://www.twitter.com/hunt_Rob" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:rob.hunt@heraldbulletin.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d7359722-a910-11e7-9ff5-77c93cde7521-asset-b885238e-2a08-11eb-a8ea-8f1aff6bcd61').popover({
                            content: $('#author-popup-d7359722-a910-11e7-9ff5-77c93cde7521-asset-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-18T20:44:00-05:00" class="tnt-date asset-date text-muted">
            Nov 18, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-18T20:44:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-18T20:44:00-05:00">
    <meta itemprop="datePublished" content="2020-11-18T20:44:00-05:00">
    <meta itemprop="dateModified" content="2020-11-18T20:44:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 11
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="carousel-inner"><div  class="item photo-df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7" data-instance="#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target="#photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1405">
            <meta itemprop="height" content="1474">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/f2/df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7/5e5f140aba4d0.image.jpg?resize=1200%2C1259">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/f2/df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7/5e5f140aba4d0.image.jpg?resize=1200%2C1259">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/f2/df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7/5e5f140aba4d0.image.jpg?resize=1200%2C1259"
                    
                    alt="Tyrelle Wills"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1405"
                    height="1474"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/f2/df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7/5e5f140aba4d0.image.jpg?resize=1200%2C1259" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 collapse in"><div class="caption-text"><p><strong>Anderson’s Tyrelle Wills</strong> drives to the basket against Mount Vernon’s Rickie Wedlow in the opening round of the 2020 boys sectional.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bob Hickey, file | For The Herald Bulletin</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ded1f6bc-4f9c-11ea-87c1-1bd96def3abd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ded1f6bc-4f9c-11ea-87c1-1bd96def3abd" data-instance="#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target="#photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1169">
            <meta itemprop="height" content="1773">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded1f6bc-4f9c-11ea-87c1-1bd96def3abd/5e475abe1da79.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded1f6bc-4f9c-11ea-87c1-1bd96def3abd/5e475abe1da79.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded1f6bc-4f9c-11ea-87c1-1bd96def3abd/5e475abe1da79.image.jpg"
                    
                    alt="Basketball"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1169"
                    height="1773"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/ed/ded1f6bc-4f9c-11ea-87c1-1bd96def3abd/5e475abe1da79.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 collapse in"><div class="caption-text"><p>Kole Stewart takes a 2-point shot for the Alexandria Tigers last season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Humphrey | The Herald Bulletin</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d7e4ece4-5a99-11ea-a0b0-77907cd6d539">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-d7e4ece4-5a99-11ea-a0b0-77907cd6d539" data-instance="#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target="#photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/7e/d7e4ece4-5a99-11ea-a0b0-77907cd6d539/5e59ca34547f9.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/7e/d7e4ece4-5a99-11ea-a0b0-77907cd6d539/5e59ca34547f9.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="APA v Blackford"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/7e/d7e4ece4-5a99-11ea-a0b0-77907cd6d539/5e59ca34547f9.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 collapse in"><div class="caption-text"><p><strong>APA’s Jack Scott</strong> lays up a basket as the Jets hosted the Bruins at Highland last February.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-dde92950-2239-11e4-b1da-0019bb2963f4-asset-d7e4ece4-5a99-11ea-a0b0-77907cd6d539" class="tnt-byline asset-byline"  ><a href="https://www.heraldbulletin.com/users/profile/Don%20Knight">Don Knight | The Herald Bulletin/
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5bdb3154-60e7-11ea-b0c6-a7c5e160bb29">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-5bdb3154-60e7-11ea-b0c6-a7c5e160bb29" data-instance="#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target="#photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1208">
            <meta itemprop="height" content="1716">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/bd/5bdb3154-60e7-11ea-b0c6-a7c5e160bb29/5e645d3244864.image.jpg?resize=1200%2C1705">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/bd/5bdb3154-60e7-11ea-b0c6-a7c5e160bb29/5e645d3244864.image.jpg?resize=1200%2C1705">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Daleville v Cowan"
                    class="img-responsive owl-lazy default"
                    width="1208"
                    height="1716"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/bd/5bdb3154-60e7-11ea-b0c6-a7c5e160bb29/5e645d3244864.image.jpg?resize=1200%2C1705" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 collapse in"><div class="caption-text"><p>Daleville’s Tim Arnold looks to shoot as he is guarded by Cowan’s Riley Duncan in the sectional final at Wes-Del in March.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-dde92950-2239-11e4-b1da-0019bb2963f4-asset-5bdb3154-60e7-11ea-b0c6-a7c5e160bb29" class="tnt-byline asset-byline"  ><a href="https://www.heraldbulletin.com/users/profile/Don%20Knight">Don Knight | The Herald Bulletin
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cb701060-5e8b-11ea-b989-2f28047bf823">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-cb701060-5e8b-11ea-b989-2f28047bf823" data-instance="#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target="#photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1494">
            <meta itemprop="height" content="1386">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/b7/cb701060-5e8b-11ea-b989-2f28047bf823/5e60687d78de6.image.jpg?resize=1200%2C1113">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/b7/cb701060-5e8b-11ea-b989-2f28047bf823/5e60687d78de6.image.jpg?resize=1200%2C1113">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200305-spt-alexelwoodbbb 5.JPG"
                    class="img-responsive owl-lazy default"
                    width="1494"
                    height="1386"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/b7/cb701060-5e8b-11ea-b989-2f28047bf823/5e60687d78de6.image.jpg?resize=1200%2C1113" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 collapse in"><div class="caption-text"><p>Alexandria's Rylan Metz looks to take a shot as Elwood's Colton Limoges and Ben Delong double team him.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">John P. Cleary</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-35aca002-4d3d-11ea-8e62-c72c9168a7dc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-35aca002-4d3d-11ea-8e62-c72c9168a7dc" data-instance="#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target="#photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1225">
            <meta itemprop="height" content="1691">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/3/5a/35aca002-4d3d-11ea-8e62-c72c9168a7dc/5e435f33b05c7.image.jpg?resize=1200%2C1656">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/3/5a/35aca002-4d3d-11ea-8e62-c72c9168a7dc/5e435f33b05c7.image.jpg?resize=1200%2C1656">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ayden Brobston"
                    class="img-responsive owl-lazy default"
                    width="1225"
                    height="1691"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/3/5a/35aca002-4d3d-11ea-8e62-c72c9168a7dc/5e435f33b05c7.image.jpg?resize=1200%2C1656" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 collapse in"><div class="caption-text"><p><strong>Frankton’s Ayden Brobston</strong> drives around Daleville’s Trevion Johnson as the Eagles hosted the Broncos last season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bob Hickey | The Herald Bulletin
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c071c5ce-3289-11ea-9f93-1bf60840aceb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-c071c5ce-3289-11ea-9f93-1bf60840aceb" data-instance="#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target="#photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1485">
            <meta itemprop="height" content="1395">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/07/c071c5ce-3289-11ea-9f93-1bf60840aceb/5e169334daa50.image.jpg?resize=1200%2C1127">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/07/c071c5ce-3289-11ea-9f93-1bf60840aceb/5e169334daa50.image.jpg?resize=1200%2C1127">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200109-spt-lapelphbbb 4.JPG"
                    class="img-responsive owl-lazy default"
                    width="1485"
                    height="1395"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/c/07/c071c5ce-3289-11ea-9f93-1bf60840aceb/5e169334daa50.image.jpg?resize=1200%2C1127" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 collapse in"><div class="caption-text"><p><strong>Pendleton’s Triston Ross</strong> fights for the ball with Corbin Renihan and Caden Eicks of Lapel.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">John P. Cleary | The Herald Bulletin
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3acbf206-52bd-11ea-9853-67956090b11a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-3acbf206-52bd-11ea-9853-67956090b11a" data-instance="#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target="#photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1158">
            <meta itemprop="height" content="1790">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/3/ac/3acbf206-52bd-11ea-9853-67956090b11a/5e4c9977ad8e6.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/3/ac/3acbf206-52bd-11ea-9853-67956090b11a/5e4c9977ad8e6.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200219-spt-smithlcbbb 3.JPG"
                    class="img-responsive owl-lazy default"
                    width="1158"
                    height="1790"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/3/ac/3acbf206-52bd-11ea-9853-67956090b11a/5e4c9977ad8e6.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 collapse in"><div class="caption-text"><p>Liberty Christian’s Christian Nunn goes strong to the basket to score two of his 28 points against Smith Academy last season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">John P. Cleary
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-90a44b08-1e1d-11ea-a034-c3d96afea85f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-90a44b08-1e1d-11ea-a034-c3d96afea85f" data-instance="#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target="#photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1669">
            <meta itemprop="height" content="1241">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/9/0a/90a44b08-1e1d-11ea-a034-c3d96afea85f/5df44fd5cf0df.image.jpg?resize=1200%2C892">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/9/0a/90a44b08-1e1d-11ea-a034-c3d96afea85f/5df44fd5cf0df.image.jpg?resize=1200%2C892">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Boys Basketball"
                    class="img-responsive owl-lazy default"
                    width="1669"
                    height="1241"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/9/0a/90a44b08-1e1d-11ea-a034-c3d96afea85f/5df44fd5cf0df.image.jpg?resize=1200%2C892" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 collapse in"><div class="caption-text"><p><strong>Elwood’s Will Retherford</strong> battles Madison-Grant’s Grant Brown for position during a free-throw attempt.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Humphrey | For The Herald Bulletin
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-55816bda-3f17-11ea-bf36-bfa0d6b96a7e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#10" data-photo-target=".photo-55816bda-3f17-11ea-bf36-bfa0d6b96a7e" data-instance="#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target="#photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1154">
            <meta itemprop="height" content="1796">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/58/55816bda-3f17-11ea-bf36-bfa0d6b96a7e/5e2ba2cd92eaf.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/58/55816bda-3f17-11ea-bf36-bfa0d6b96a7e/5e2ba2cd92eaf.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PHHS v Delta"
                    class="img-responsive owl-lazy default"
                    width="1154"
                    height="1796"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/5/58/55816bda-3f17-11ea-bf36-bfa0d6b96a7e/5e2ba2cd92eaf.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 collapse in"><div class="caption-text"><p><strong>Pendleton Heights’ Jamison</strong> Dunham shoots a 3-point basket as he is guarded by Delta’s Spencer St. John last January.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-dde92950-2239-11e4-b1da-0019bb2963f4-asset-55816bda-3f17-11ea-bf36-bfa0d6b96a7e" class="tnt-byline asset-byline"  ><a href="https://www.heraldbulletin.com/users/profile/Don%20Knight">Don Knight | The Herald Bulletin
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d3d18e0-79af-11ea-b726-0f83d569b936">
                            <div class="item-container">
				                <div data-track-object='{"title":"Area boys basketball teams ready to hit the hardwood","url":"/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html","uuid":"b885238e-2a08-11eb-a8ea-8f1aff6bcd61","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#11" data-photo-target=".photo-7d3d18e0-79af-11ea-b726-0f83d569b936" data-instance="#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal" data-target="#photo-carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1180">
            <meta itemprop="height" content="1757">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/d3/7d3d18e0-79af-11ea-b726-0f83d569b936/5e08099e863c1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/d3/7d3d18e0-79af-11ea-b726-0f83d569b936/5e08099e863c1.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Andrew Bennett"
                    class="img-responsive owl-lazy default"
                    width="1180"
                    height="1757"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/d3/7d3d18e0-79af-11ea-b726-0f83d569b936/5e08099e863c1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 collapse in"><div class="caption-text"><p>Shenandoah’s Andrew Bennett shoots as he is guarded by Anderson’s Tyrelle Wills in The Really Big Basketball Holiday Show at Bankers Life Fieldhouse last December.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-dde92950-2239-11e4-b1da-0019bb2963f4-asset-7d3d18e0-79af-11ea-b726-0f83d569b936" class="tnt-byline asset-byline"  ><a href="https://www.heraldbulletin.com/users/profile/Don%20Knight">Don Knight | CNHI Sports Indiana</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b885238e-2a08-11eb-a8ea-8f1aff6bcd61">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldbulletin.com/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.heraldbulletin.com/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html%20%7C%20Area boys basketball teams ready to hit the hardwood"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.heraldbulletin.com/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html&amp;summary=Area boys basketball teams ready to hit the hardwood"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.heraldbulletin.com/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html&amp;media=https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/f2/df2ac6a2-5dc0-11ea-aca6-d7d28e6a6ba7/5e5f140aba4d0.image.jpg?resize=724%2C760&amp;description=Area boys basketball teams ready to hit the hardwood"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Area boys basketball teams ready to hit the hardwood&amp;body=https://www.heraldbulletin.com/sports/area-boys-basketball-teams-ready-to-hit-the-hardwood/article_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In addition to preparing their players for an upcoming season, area coaches — including four in their current position for the first time — are having to do so under the specter of a shutdown due to rising COVID-19 cases as the pandemic continues to spread.</p><p>The common thread among all coaches and players is there is hope for the season to go on, with several teams harboring high postseason aspirations.</p><p>Here is a glance at all 11 area boys basketball teams for the season ahead, which is scheduled to tip off for several schools Tuesday:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/heraldbulletin","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h3>ALEXANDRIA</h3><p><strong>Head Coach:</strong> Marty Carroll (3rd season); <strong>2019-20:</strong> 15-10, Madison County champion; <strong>Key Losses:</strong> Rylan Metz (10.6 points per game), Trevor Simison (3.1 ppg), Cade Vernetti (9.8 ppg), Nick Williams (8.6 ppg), Brennan Morehead (13.6 ppg); <strong>Key Returning Players:</strong> Kole Stewart (8.8 ppg), Jagger Orick (6.4 ppg); <strong>Newcomers to Watch:</strong> Kaigan Hawkins, Brayden Jacobs, Gabe Scott.</p><p><strong>Outlook:</strong> “With a really young team this year, we are hoping to get the opportunity to play,” Carroll said. “We feel like we are behind because of our youth and that toll that Covid took on our summer. I realize it’s going to be tough on everyone. We just hope for the chance to play and improve.”</p><h3>ANDERSON</h3><p><strong>Head Coach:</strong> Don Bowling (1st season); <strong>2019-20:</strong> 2-18; <strong>Key Losses:</strong> Dayveon Turner (15.8 ppg), Joseph Jones (15.9 ppg), Eric Troutman (5.1 ppg); <strong>Key Returning Players:</strong> James Glazebrooks (2.9 ppg), Ty Wills (8 ppg), Kedrick Anderson (5 ppg); <strong>Newcomers to Watch:</strong> Jaylen Murphy, A.J. Beyman; <strong>Potential Breakout:</strong> Anderson.</p><p><strong>Outlook:</strong> “Our goal is to improve every game and compete for a Madison County championship, NCC and sectional championship,” Bowling said. “These kids have a chance to be special. We just have to win some games and get confidence. We have the talent. The kids will just have to work.”</p><h3>ANDERSON PREP</h3><p><strong>Head Coach:</strong> Corey Scott (8th season); <strong>2019-20:</strong> 3-18; <strong>Key Losses:</strong> Mason Watson (2.2 ppg), Alex Bernard (7 ppg); <strong>Key Returning Players:</strong> Jack Scott (15.4 ppg, 10 rebounds per game), Larry Rodriguez (10.2 ppg), Jeffery Langford (13.2 ppg), Hayden Hornocker (2.7 ppg); <strong>Newcomers to Watch:</strong> Derek Dailey, Aiden Wilson, Ben Scott; <strong>Potential Breakout:</strong> Rodriguez.</p><p><strong>Outlook:</strong> “We are just taking it one day at a time,” Coach Scott said. “We consider each day we are in the gym a victory. We have some experience, and we are excited to see what that can bring to our season. Our biggest goal is to get as much of our season in as possible and enjoy every opportunity we have to play.”</p><p>DALEVILLE</p><p><strong>Head Coach:</strong> Tyler Stotler (4th season); <strong>2019-20:</strong> 10-14; <strong>Key Losses:</strong> Connor Fleming (8.3 ppg); <strong>Key Returning Players:</strong> Cam Leisure (10.3 ppg), Tim Arnold (12.5 ppg), Trevion Johnson (8.7 ppg), Cayden Gothrup (7 ppg), Keaton Ferrell (2.5 ppg), Zane Starkey (1.7 ppg); <strong>Newcomer to Watch:</strong> Merrick Adams; <strong>Potential Breakout:</strong> Gothrup.</p><p><strong>Outlook:</strong> “This is by far the most athletically well put together team I’ve had in my time at Daleville,” Stotler said. “I love this team. This is the team I feel I’ve been building toward since that first year.”</p><p>ELWOOD</p><p><strong>Head Coach:</strong> John Kelly (1st season); <strong>2019-20:</strong> 0-24; <strong>Key Losses:</strong> Trenton Porter; <strong>Key Returning Players:</strong> Jayden Reese, Ben DeLong, Gage Blackford, Will Retherford, Mason Robison, Colton Limoges; <strong>Newcomers to Watch:</strong> Zane Henry, Braydin Harris, Isaac Casas, Luke Jones, Jackson Blackford; <strong>Potential Breakout:</strong> Robison.</p><p><strong>Outlook:</strong> “Those seniors (DeLong, Robison, Limoges) are going to have to play big for us this year because we don’t have a lot of size, which is going to hamper us a little bit,” Kelly said. “But, we’re going to be quick. … We’re going to try to get up and down the floor, and we’re going to try to be more aggressive defensively.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/heraldbulletin","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>FRANKTON</p><p><strong>Head Coach:</strong> Brent Brobston (13th season); <strong>2019-20:</strong> 14-11, sectional runner-up; <strong>Key Losses:</strong> Ethan Bates (14.5 ppg); <strong>Key Returning Players:</strong> Ayden Brobston (13 ppg, 8.8 rpg), Luke Sheward (7 ppg), Zach Davenport (5.9 ppg), Ryan Smith (1.9 ppg), Bryce Hodson (6.3 ppg), Jacob Davenport (5.9 ppg); <strong>Newcomers to Watch:</strong> Blake Mills, Harrison Schwinn, Eli Manies, Colin Gardner; <strong>Potential Breakout:</strong> Schwinn.</p><p><strong>Outlook:</strong> “We feel we have an experienced team back with great expectations,” Coach Brobston said. “We have a team willing to work hard to improve each day in order to be playing our best basketball come tournament time.”</p><p>LAPEL</p><p><strong>Head Coach:</strong> Jimmie Howell (17th season); <strong>2019-20:</strong> 14-10; <strong>Key Losses:</strong> Carson Huber (12.2 ppg), Noah Frazier (3.6 ppg), Kolby Bullard (14 ppg), Cole Alexander (6.8 ppg), Bryce Carpenter (6.1 ppg), Gage White (3.7 ppg), Blake Mills (6.9 ppg); <strong>Key returning players:</strong> Caden Eicks (4.3 ppg), Corbin Renihan (3.2 ppg), Landon Bair (1.5 ppg); <strong>Newcomers to watch:</strong> Griffin Craig, Camren Sullivan, Noah Hudson, Chase Landis, Brayden Barnett, Nathan Miles, Jake Paska, Nick Witte, Tyler Dollar; <strong>Potential Breakout:</strong> Renihan, Sullivan, Craig, Dollar, Paska.</p><p><strong>Outlook:</strong> “We have good players in the program but few with varsity experience among them,” Howell said. “This is probably the least amount of returning varsity experience we have had in my tenure at Lapel. However, our JV team won 17 games last year, and it is their turn to play at the varsity level.”</p><p>LIBERTY CHRISTIAN</p><p><strong>Head Coach:</strong> Jason Chappell (17th season); <strong>2019-20:</strong> 12-12; <strong>Key Losses:</strong> Cade McCord (9 ppg), Landan McCord (4.4 ppg), Kenny Lofton (2.6 assists per game); <strong>Key Returning Players:</strong> Aidan Smith (2.4 ppg), Christian Nunn (20.1 ppg, 8 rpg), Josh Cabello (6.5 ppg, 6.9 rpg), Adonis House (9.3 ppg, 7 rpg); <strong>Newcomers to Watch:</strong> Tyler Houk, Beckham Chappell, Xavier White, Jaden Peete, Zack Jeffers, Cedric Anderson, Tae’Shaun Menifield, Spencer Lamb, Eric Troutman; <strong>Potential Breakout:</strong> Nunn.</p><p><strong>Outlook:</strong> “Right now, our goal is to be able to play and play safely,” Coach Chappell said. “Our schedule could be totally changed by the end of the season. Quarantines could create some interesting matchups. The kids’ attitudes have been great, which is giving me hope for a strong season. We have a lot of talent, but it will take a season to put the puzzle pieces together.”</p><h3>MADISON-GRANT</h3><p><strong>Head Coach:</strong> Kevin Cherry (1st season); <strong>2019-20:</strong> 12-11; <strong>Key Losses:</strong> None; <strong>Key Returning Players:</strong> Kaden Howell (14 ppg), Grant Brown (13.6 ppg, 6.3 apg), Lance Wilson (11.6 ppg), Jackson Manwell (8.3 ppg), Justin Moore (9.5 ppg), Seth Lugar (6.6 ppg); <strong>Newcomers to Watch:</strong> Jase Howell, Myer Miller, Teagan Yeagy.</p><p><strong>Outlook:</strong> “Our goal is to get better as a program every day,” Cherry said. “We are building a culture in our program that we want to compete for a conference and sectional championship year in and year out. Competing to win the Grant 4 tournament each year is also a goal. With the basketball talent and the high level of coaching in our area, especially in the CIC conference, we cannot afford to focus on anything outside of the program and only worry about the things we can control.”</p><h3>PENDLETON HEIGHTS</h3><p><strong>Head Coach:</strong> Adam Ballard (1st season); <strong>2019-20:</strong> 8-16; <strong>Key Losses:</strong> Tristan Ross (14.6 ppg, 10.3 rpg); <strong>Key Returning Players:</strong> Jamison Dunham (15.1 ppg), Ethan Ross (4 ppg), Luke Candiano (4.6 ppg), Evan John (3.3 ppg), Luke Weaver (5.6 ppg); <strong>Newcomer to watch:</strong> Josiah Gustin; <strong>Potential Breakout:</strong> Dunham.</p><p><strong>Outlook:</strong> “I am very excited to work with this team. We have made great improvements in a short period of time,” Ballard said. “Our players are working hard and adjusting to new methods and philosophies of how to do things. I am looking forward to our development throughout the season and expect to compete at a high level come March.”</p><p>SHENANDOAH</p><p><strong>Head Coach:</strong> David McCollough (6th season); <strong>2019-20:</strong> 23-2, Henry County, MEC, sectional championships; <strong>Key Losses:</strong> Jackson Campbell (8.6 ppg), Colton Monday (1.9 ppg), Blake Surface (1.6 ppg); <strong>Key Returning Players:</strong> Kaden McCollough (12.7 ppg), Andrew Bennett (15.7 ppg, 5.9 apg), Jakeb Kinsey (15.5 ppg), Kameron Graddy (9.5 ppg), Jasper Campbell (4.1 ppg), Tanner Goff (0.9 ppg); <strong>Newcomer to watch:</strong> Michael Howard; <strong>Potential Breakout:</strong> Howard.</p><p><strong>Outlook:</strong> “We have a solid core returning with a couple speed bumps to overcome at the start of the season with injuries,” Coach McCollough said. “We have a very good and experienced trio of guards in McCollough, Bennett, and Kinsey, who have proven themselves as scorers and playmakers. … We have a little size in Graddy, Howard and Campbell, who have valuable experience and can provide scoring and rebounding.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/heraldbulletin","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact <!--p:Tagline--><strong>Rob Hunt</strong><!--p:Tagline--> at <!--p:Tagline--></p><p><a href="mailto:rob.hunt@heraldbulletin.com">rob.hunt@heraldbulletin.com</a> or 765-640-4886.<!--p:Tagline--></p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach'>Coach</a>
            </li> <li>
                <a href="/search/?k=%22head%20coach%22#tncms-source=keyword" class="tag-head-coach label label-default" data-tncms-track-dmp='search: head-coach'>Head Coach</a>
            </li> <li>
                <a href="/search/?k=%22player%22#tncms-source=keyword" class="tag-player label label-default" data-tncms-track-dmp='search: player'>Player</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22kaden%20mccollough%22#tncms-source=keyword" class="tag-kaden-mccollough label label-default" data-tncms-track-dmp='search: kaden-mccollough'>Kaden Mccollough</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22jack%20scott%22#tncms-source=keyword" class="tag-jack-scott label label-default" data-tncms-track-dmp='search: jack-scott'>Jack Scott</a>
            </li> <li>
                <a href="/search/?k=%22beckham%20chappell%22#tncms-source=keyword" class="tag-beckham-chappell label label-default" data-tncms-track-dmp='search: beckham-chappell'>Beckham Chappell</a>
            </li> <li>
                <a href="/search/?k=%22brent%20brobston%22#tncms-source=keyword" class="tag-brent-brobston label label-default" data-tncms-track-dmp='search: brent-brobston'>Brent Brobston</a>
            </li> <li>
                <a href="/search/?k=%22ben%20scott%22#tncms-source=keyword" class="tag-ben-scott label label-default" data-tncms-track-dmp='search: ben-scott'>Ben Scott</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!-- Recipes -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "105129"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed2218xkgopsil"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1430"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d7359722-a910-11e7-9ff5-77c93cde7521">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldbulletin.com/users/profile/Rob%20Hunt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Rob Hunt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/924aaa8dbbeb7ff5d13121655aaa3ff1?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldbulletin.com/users/profile/Rob%20Hunt" rel="author" class="tnt-user-profile-link tnt-user-name">Rob Hunt</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://www.twitter.com/hunt_Rob" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:rob.hunt@heraldbulletin.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d7359722-a910-11e7-9ff5-77c93cde7521" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d7359722-a910-11e7-9ff5-77c93cde7521&amp;s=start_time&amp;sd=desc" data-subject="Rob Hunt" data-description="Whenever Rob Hunt posts new content, you'll get an email delivered to your inbox with a link." data-name="Rob Hunt notification" data-author-id="d7359722-a910-11e7-9ff5-77c93cde7521" data-user-url="https://www.heraldbulletin.com/users/">
        <i class="fas tnt-star"></i> Follow Rob Hunt
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.heraldbulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.heraldbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldbulletin.com%2Fsports%2Farea-boys-basketball-teams-ready-to-hit-the-hardwood%2Farticle_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.heraldbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldbulletin.com%2Fsports%2Farea-boys-basketball-teams-ready-to-hit-the-hardwood%2Farticle_b885238e-2a08-11eb-a8ea-8f1aff6bcd61.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1554905" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1553580" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1826496" class="tncms-block"><title>The Goshen News Intranet</title><meta http-equiv="Content-Type" content="text/html;charset=utf-8"><link rel="stylesheet" href="styles.css" type="text/css"><style type="text/css">
.xxhead { color: #000000; font-family: arial; font-size: 20pt;  font-weight: bold;}
.xxtext { color: #666666; font-family: arial; font-size: 12pt;}
.xxtext2 { color: #000000; font-family: arial; font-size: 14pt; font-weight: bold;}
.xxbutton { color: #ffffff; background-color: #888888; font-family: arial; font-size: 12pt; font-weight: bold; padding: 10px 16px; }
</style><table bgcolor="#cccccc" width="350" border="0"><tr><td>

<center><div class="xxhead">Support local journalism</div><br></center>
<center><div class="xxtext2">We are making critical coverage of the coronavirus available for free.</div></center>
<br><div class="xxtext">Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</div><br><center>
<input type="button" value="Subscribe Today" onclick="window.location='http://www.heraldbulletin.com/subscriptions'" class="xxbutton"></center>

</td></tr></table><br></div><div id="tncms-block-1554909" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.heraldbulletin.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.heraldbulletin.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910728" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1554910" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15571"></div>
<script src="//api.circularhub.com/15571/ed3d81d077775202/circularhub_module.js"></script>
</div></div><div id="tncms-block-1554912" class="tncms-block"><!-- ks 0319 -->

</div><div id="tncms-block-1644455" class="tncms-block cnhi-obits-title"><section id="block-1644455" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644455 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1644455-0043d1e0-28ea-11eb-8ecf-eb8bb1555e54" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/funeral-service-nov-18/article_0043d1e0-28ea-11eb-8ecf-eb8bb1555e54.html" class="tnt-asset-link">
        

        
            Funeral Service: Nov. 18</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644455-13e69063-c3f5-57e5-adfa-f46583c7e1e4" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbulletin.com/obituary/inez-bess-1080851281" class="tnt-asset-link">
        

        
            Bess, Inez</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644455-dd57d30b-524a-53a5-8911-fdbf25fd187e" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd57d30b-524a-53a5-8911-fdbf25fd187e media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbulletin.com/obituary/marvin-whitehouse-1080851250" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WHITEHOUSE, Marvin Jan 7, 1943 - Nov 17, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="1269"
                    height="1632"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/d5/dd57d30b-524a-53a5-8911-fdbf25fd187e/5fb58be1e5470.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbulletin.com/obituary/marvin-whitehouse-1080851250" class="tnt-asset-link">
        

        
            WHITEHOUSE, Marvin Jan 7, 1943 - Nov 17, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644455-a528045a-c05b-506c-a6a5-7c38b0151cd9" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a528045a-c05b-506c-a6a5-7c38b0151cd9 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbulletin.com/obituary/lucille-owens-1080851238" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="OWENS, Lucille Aug 11, 1926 - Nov 17, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="669"
                    height="860"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/a/52/a528045a-c05b-506c-a6a5-7c38b0151cd9/5fb58be2bc16a.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbulletin.com/obituary/lucille-owens-1080851238" class="tnt-asset-link">
        

        
            OWENS, Lucille Aug 11, 1926 - Nov 17, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644455-7d1198aa-0b77-5cae-97b3-983ffd047a55" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d1198aa-0b77-5cae-97b3-983ffd047a55 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.heraldbulletin.com/obituary/judy-bond-1080851217" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BOND, Judy Aug 26, 1941 - Nov 16, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="872"
                    height="1122"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/d1/7d1198aa-0b77-5cae-97b3-983ffd047a55/5fb58be360d2e.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.heraldbulletin.com/obituary/judy-bond-1080851217" class="tnt-asset-link">
        

        
            BOND, Judy Aug 26, 1941 - Nov 16, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1656677" class="tncms-block"><section id="block-1656677" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1656677 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://photos.heraldbulletin.com/">
                
                PHOTO REPRINTS
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://photos.heraldbulletin.com/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/cf7dd6d4-3523-11e9-af21-2b85c94b7e9c.jpg 1700w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="PHOTO REPRINTS"></a></figure><div class="media-body"><p>Graduations, games or events, order prints of your favorites photos from The Herald Bulletin.</p><a href="https://photos.heraldbulletin.com/">
                <button type="button" class="btn btn-primary  ">CLICK HERE TO ORDER PHOTOS</button>
            </a></div>
</article></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1553583" class="tncms-block"><section id="block-1553583" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1553583 ">
        <div class="block-title-inner">
            <h3>
                
                WTHR Weather
                
            </h3>
        </div>
    </div></div><div id="html-asset-1553583">
            <div class="html-content">
<iframe width="640" height="360" style="border:1px solid #e6e6e6" src="https://wthr.com/embeds/video/531-ee7b9188-21e9-4ffe-a6ec-e8f815b32c89/iframe" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe>
</div>
        </div></section></div><div id="tncms-block-1656680" class="tncms-block"><section id="block-1656680" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1656680 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wthr.com/weather/indiana-school-closings-business-delays-churches" target="_blank" rel="noopener">
                
                SCHOOL DELAYS
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.wthr.com/weather/indiana-school-closings-business-delays-churches" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=400%2C265 400w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/b34517ce-3529-11e9-8ba4-9bfee5c44f65.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="SCHOOL DELAYS"></a></figure><div class="media-body"><a href="https://www.wthr.com/weather/indiana-school-closings-business-delays-churches" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary btn-lg">CLICK HERE FOR SCHOOL DELAYS/CLOSINGS</button>
            </a></div>
</article></section></div><div id="tncms-block-1554908" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div><div id="tncms-block-1097761" class="tncms-block"><section id="block-1097761" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1097761 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1097761" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1097761" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1097761" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1097761" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1097761" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/coronavirus/madison-orange-covid-restrictions-begin-sunday/article_fc29305a-245c-11eb-93a4-9fc8f9e10391.html">Madison 'orange' COVID restrictions begin Sunday</a></li><li><a href="/news/anderson-teenager-detained-on-preliminary-murder-charge/article_b1c33fc8-284f-11eb-9b61-3f5b2b82dcbc.html">Anderson teenager detained on preliminary murder charge</a></li><li><a href="/news/local_news/couple-pleads-guilty-to-murder-of-toddler/article_6505858c-25df-11eb-bbb7-333ce79cb5ad.html">Couple pleads guilty to murder of toddler</a></li><li><a href="/opinion/columns/rob-hunt-column-the-world-loses-a-friend/article_c3c31d76-2519-11eb-8217-a7a1c1f48a61.html">Rob Hunt column: The world loses a friend</a></li><li><a href="/business/dollar-general-opens-eighth-store-in-anderson/article_a4ec57f6-2054-11eb-b524-633fde4a7165.html">Dollar General opens eighth store in Anderson</a></li><li><a href="/news/coronavirus/churches-events-and-schools-voluntarily-go-virtual-amid-covid-19-surge/article_5d37f168-25db-11eb-b6ad-771a407c0767.html">Churches, events and schools voluntarily go virtual amid COVID-19 surge</a></li><li><a href="/business/dollar-general-dilemma-budget-retailer-s-store-location-strategy-built-on-convenience-but-some-question/article_ea8e69b4-1fb1-11eb-975c-6f61a7415623.html">Dollar General dilemma: Budget retailer’s store location strategy built on convenience, but some question its value</a></li><li><a href="/news/19-year-old-anderson-man-charged-with-rape/article_d9847b08-251b-11eb-ac8c-c7e7da3c6f48.html">19-year-old Anderson man charged with rape</a></li><li><a href="/sports/high_school_sports/fords-49-points-lift-tribe-past-devils/article_b4440ff8-261e-11eb-8b01-e3e07166b2e2.html">Ford's 49 points lift Tribe past Devils</a></li><li><a href="/news/county-sees-largest-surge-of-coronavirus-cases-since-pandemic-began/article_73f6c90c-26c5-11eb-9b62-c7bf4bab594d.html">County sees largest surge of coronavirus cases since pandemic began</a></li></ul></div>
        
        
            <div id="images-1097761" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/craig-brunnemer/image_12381b58-23d2-11eb-912c-c3faef56330c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Craig Brunnemer"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="890"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/1/23/12381b58-23d2-11eb-912c-c3faef56330c/5fab621eebf00.image.jpg?crop=889%2C890%2C165%2C419&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/in-brazil-a-parrot-puppeteer-s-death-stirs-the-nation/image_989daf01-24c0-5fb3-b3a2-4bfc47c323d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Brazil, a parrot puppeteer’s death stirs the nation"
                            class="img-responsive lazyload ap-photo full default"
                            width="1212"
                            height="1212"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/9/89/989daf01-24c0-5fb3-b3a2-4bfc47c323d0/5fa06294aa28b.image.jpg?crop=1212%2C1212%2C248%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/megachurch-pastor-carl-lentz-fired-admits-cheating-on-wife/image_9ebd7e65-fe81-5b93-818a-b03564b0c112.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Megachurch Pastor Carl Lentz fired, admits cheating on wife"
                            class="img-responsive lazyload ap-photo full default"
                            width="1288"
                            height="1288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/9/eb/9ebd7e65-fe81-5b93-818a-b03564b0c112/5fa48bb73e7c4.image.jpg?crop=1288%2C1288%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elections/20201105-nws-statereps-elizabeth-rowray/image_46f46e12-1ede-11eb-bce1-6315f3bc85a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20201105-nws-statereps Elizabeth Rowray"
                            class="img-responsive lazyload full default"
                            width="1437"
                            height="1437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/4/6f/46f46e12-1ede-11eb-bce1-6315f3bc85a4/5fa3126e52f11.image.jpg?crop=1437%2C1437%2C0%2C2&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/colts-titans-football/image_1d79b752-2570-11eb-ad91-a7fbe22c7840.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colts Titans Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/1/d7/1d79b752-2570-11eb-ad91-a7fbe22c7840/5fae183feace2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/vice-president-pence-casts-absentee-ballot-in-indianapolis/image_e8150506-3e4f-53da-ae5b-4d5ef50a010b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vice President Pence casts absentee ballot in Indianapolis"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/e/81/e8150506-3e4f-53da-ae5b-4d5ef50a010b/5f92e95c7ca5d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kyle-pierce/image_25a98372-14b2-11eb-bf08-6b77e5d46db0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kyle Pierce"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/2/5a/25a98372-14b2-11eb-bf08-6b77e5d46db0/5f92017ac569d.image.jpg?crop=200%2C200%2C0%2C50&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trunk-or-treat/image_7f5786a6-1a22-11eb-ba1b-3f1363248e87.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trunk or Treat"
                            class="img-responsive lazyload full default"
                            width="1145"
                            height="1145"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/f5/7f5786a6-1a22-11eb-ba1b-3f1363248e87/5f9b21691a040.image.jpg?crop=1145%2C1145%2C332%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/hurricane-iota-now-a-category-5-storm-near-central-america/image_80d66658-f6c9-52ac-b374-449bcb29bab7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hurricane Iota now a Category 5 storm near Central America"
                            class="img-responsive lazyload ap-photo full default"
                            width="1135"
                            height="1135"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/8/0d/80d66658-f6c9-52ac-b374-449bcb29bab7/5fa43e590c936.image.jpg?crop=1135%2C1135%2C345%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/bargain-bins/image_3dcc5b4c-1308-11eb-b6a4-b79f4b457054.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bargain Bins"
                            class="img-responsive lazyload full default"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/3/dc/3dcc5b4c-1308-11eb-b6a4-b79f4b457054/5f8f3808aecfb.image.jpg?crop=1177%2C1177%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1097761" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/melanie-wright-on-huge-voter-turnout-in-madison-county/video_6f96e80b-c572-56eb-bede-4ece26236fde.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Melanie Wright on huge voter turnout in Madison County"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/6/f9/6f96e80b-c572-56eb-bede-4ece26236fde/5fa1f6a0b3d5e.image.jpg?crop=360%2C360%2C90%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-voters-waiting-over-4-hours-to-vote/video_d62ffcf8-ddd7-5c4d-9aa5-6fff11b62377.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Voters waiting over 4 hours to vote"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/d/62/d62ffcf8-ddd7-5c4d-9aa5-6fff11b62377/5fa1de4f8e7ce.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/voting-in-northern-madison-county/video_75986fac-31b2-5a6d-80b7-4d5624fdbae5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Voting in northern Madison County"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/7/59/75986fac-31b2-5a6d-80b7-4d5624fdbae5/5fa1de14513a8.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-working-the-polls-on-election-day/video_a0390935-e07d-5eac-80a6-48874802b809.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Working the polls on Election Day"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/a/03/a0390935-e07d-5eac-80a6-48874802b809/5fa1557d4235e.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/neighbors-honor-korean-war-veteran/video_829a4d89-ba2a-5e86-bdec-8e007bb1df47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Neighbors honor Korean War veteran"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/8/29/829a4d89-ba2a-5e86-bdec-8e007bb1df47/5fac896f8fc23.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/spartz-victory-press-conference/video_bb50fef1-16ee-52a2-830a-6a0b41c7b505.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spartz victory press conference"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/assets/v3/editorial/b/b5/bb50fef1-16ee-52a2-830a-6a0b41c7b505/5fa42c28afdb6.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1097761" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/heraldbulletin","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623356" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1554897" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1554895" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623354" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1554894" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/heraldbulletin.js"></script>
</div></div><div id="tncms-block-1554932" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1553576" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/heraldbulletin","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/heraldbulletin","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1553379" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825854" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["heraldbulletin_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825854" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["heraldbulletin_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082404?https://visitor.r20.constantcontact.com/d.jsp?llr=tzoml49ab&p=oi&m=1128481045299&sit=kxzvgcwlb&f=92145c05-86b3-4018-8900-9935074fa2bc">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1553349" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1553345" class="tncms-block"><section id="block-1553345" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1553345 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>heraldbulletin.com</strong><br>
    1133 Jackson St.<br>
    Anderson, IN 46016
    <br>
    
        <strong>Phone:</strong> (765) 622-1212<br>
        <strong>Email:</strong> <a href="mailto:newsroom@heraldbulletin.com">newsroom@heraldbulletin.com</a><br>
    
</address></section></div><div id="tncms-block-1553344" class="tncms-block"><section id="block-1553344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1553344 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/heraldbulletin.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1553343" class="tncms-block"><section id="block-1553343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1553343 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-times"  href="/community/" >
                    <span class="nav-label">Life & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1554928" class="tncms-block padding-bottom"><section id="block-1554928" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/9e195bfa-383e-11e8-86c8-c33e301c0b6a.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/9e195bfa-383e-11e8-86c8-c33e301c0b6a.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/content/tncms/custom/image/9e195bfa-383e-11e8-86c8-c33e301c0b6a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1553346" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 200; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Large Video Player -->
<div id="large-video" style="width: 1px; height: 1px;">
 <script>
   AdBridg.cmd.push(function() { AdBridg.display('large-video'); });
 </script>
</div>



<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1553348" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1553348"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Herald Bulletin</a>, 1133 Jackson St. Anderson, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/heraldbulletin","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/heraldbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b885238e-2a08-11eb-a8ea-8f1aff6bcd61")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b885238e_2a08_11eb_a8ea_8f1aff6bcd61_photo_modal = false;
                var gallery_changed_b885238e_2a08_11eb_a8ea_8f1aff6bcd61_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal .owl-stage-outer").height( $('#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b885238e_2a08_11eb_a8ea_8f1aff6bcd61_photo_modal = $('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal').data('owlCarousel');
                $('#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b885238e_2a08_11eb_a8ea_8f1aff6bcd61_photo_modal.prev();
                });
                $('#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b885238e_2a08_11eb_a8ea_8f1aff6bcd61_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b885238e_2a08_11eb_a8ea_8f1aff6bcd61 = false;
                var gallery_changed_b885238e_2a08_11eb_a8ea_8f1aff6bcd61 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 .owl-stage-outer").height( $('#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b885238e_2a08_11eb_a8ea_8f1aff6bcd61 = $('#gallery-items-b885238e-2a08-11eb-a8ea-8f1aff6bcd61').data('owlCarousel');
                $('#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b885238e_2a08_11eb_a8ea_8f1aff6bcd61.prev();
                });
                $('#carousel-b885238e-2a08-11eb-a8ea-8f1aff6bcd61 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b885238e_2a08_11eb_a8ea_8f1aff6bcd61.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>